Schaltnetzteil für PC

21/12/2012 - 12:35 von Walter Hann | Report spam
Liebe Leute,

ein Schaltnetzteil Be Quiet BQT E5-400W wurde langsam defekt. Es lief von Mitte 2008 bis
Mitte 2011 problemlos in einem PC (maximale Last < 180 Watt). Danach gab es folgendes
Fehlerbild:
- nach Kaltstart dauerte es anfangs einige Sekunden, bis der PC anlief (Plattenhochlauf
etc.). Diese Zeit wurde erst langsam dann spàter schneller immer lànger. Vor ein
paar Tagen dauerte es schon 15 min, dann 60 min, danach lief er nicht mehr an.
Es war egal, wielange der PC stromlos war. Wenn ich die Steckdosenleiste
abschaltete und 1 min spàter wieder ein, ànderte sich das Fehlerbild nicht.
Vor Anlauf des PC nach dem Drücken des Startknopfes leuchtete eine LED und die
3 Lüfter des Mainboard liefen auch.
- aus dem Standby lief der PC immer problemlos an, egal, wie lange dieser dauerte.
Das kommt mir seltsam vor, kann ich den Standby für das Netzteil simulieren,
damit es gleich Power gibt?
- ich tauschte das Netzteil gegen mein billiges Ersatznetzteil aus und der PC
lief sofort beim Drücken der Start/Stopp Taste an, wie es sein sollte. Nur hat
dieses halt einen schlechteren Wirkungsgrad, nicht so dicke Kabel etc.

Kann ich das Netzteil reparieren und zahlt sich das aus? Sobald der PC lief, gab es
nichts mehr zu beanstanden.
mfG Walter
 

Lesen sie die antworten

#1 Matthias Olescher
21/12/2012 - 12:45 | Warnen spam
Am 21.12.2012 12:35, schrieb Walter Hann:
Liebe Leute,

ein Schaltnetzteil Be Quiet BQT E5-400W wurde langsam defekt. Es lief von Mitte 2008 bis
Mitte 2011 problemlos in einem PC (maximale Last < 180 Watt). Danach gab es folgendes
Fehlerbild:



Kondensatorpest? https://de.wikipedia.org/wiki/Capacitor_Plague

Einfach mal mit einer Taschenlampe durch alle möglichen Öffnungen
leuchten, ob gebàulte Elkos sichtbar sind.

Matthias

Ähnliche fragen