Schaltnetzteile stören massiv DSL-Leitung

21/09/2010 - 00:24 von Karl Davis | Report spam
Hallo,

für Beleuchtungszwecke dachte ich, ich tue mir mal was Gutes und kaufe
zwei Schaltnetzteile. Also bei eBay recht günstig zwei SNT mit 12V/5A
sek. angeschafft, laut Typenschild von LiteOn, also kein unbekannter
chin. Hersteller. Benutze ich diese SNT (bzw. es reicht schon eines
davon), so zeigt mir die Auswerte-Software für mein DSL-Modem eine
irrwitzige Menge von CRC-Fehlern pro Viertelstunde an (vermutlich weit
über 5000, das geht über den Anzeigebalken hinaus). Schalte ich die
Last an diesen SNT ab, gibt es quasi zeitgleich keine CRC-Fehler mehr.
Ausserdem sehe ich, sobald die vorgeblichen LiteOn-SNT am Netz hàngen,
deutlich sichtbar mehrere trichterförmige Abfàlle im Spektrum meiner
DSL-Leitung oberhalb von 1700kHz.
Nutze ich andere vorhandene SNT (egal welche, meist Noname), gibt es
auch keine CRC-Fehler mehr in so nennenswertem Umfang (üblich auf
meiner Leitung sind max. ca. 100 pro Viertelstunde).

Da niemand der hier mitlesenden Personen die Geràte kennt und somit
auch keine spezifische Aussage machen kann, möchte ich dennoch nach
einer generellen Hypothese fragen:
Was kann da die Ursache sein? Schlechtes Design (wenn ja, wo liegt das
Problem?)? Einen Defekt beider neuer SNT kann ich selbstverstàndlich
nicht ausschliessen, halte ihn aber insoweit für unwahrscheinlich, weil
die Geràte ansonsten unauffàllig funktionieren - sie halten die
Spannung, werden nicht übermàßig heiß, brummen nicht oder sowas in der
Art. Die CRC-Problematik ist mir eher beilàufig aufgefallen, weil ein
Download mir verdàchtig langsam vorkam.


Karl
Es sprach der Pfaff' zum Fürsten:
"Halt' Du sie arm, ich halt' sie dumm."
 

Lesen sie die antworten

#1 gUnther nanonüm
21/09/2010 - 00:39 | Warnen spam
"Karl Davis" schrieb im Newsbeitrag
news:i78mvi$kr2$

zwei Schaltnetzteile. Also bei eBay recht günstig zwei SNT mit 12V/5A
sek. angeschafft, laut Typenschild von LiteOn, also kein unbekannter
chin. Hersteller. Benutze ich diese SNT (bzw. es reicht schon eines
davon), so zeigt mir die Auswerte-Software für mein DSL-Modem eine
irrwitzige Menge von CRC-Fehlern pro Viertelstunde an (vermutlich weit
über 5000, das geht über den Anzeigebalken hinaus). Schalte ich die
Last an diesen SNT ab, gibt es quasi zeitgleich keine CRC-Fehler mehr.
Ausserdem sehe ich, sobald die vorgeblichen LiteOn-SNT am Netz hàngen,
deutlich sichtbar mehrere trichterförmige Abfàlle im Spektrum meiner
DSL-Leitung oberhalb von 1700kHz.
Nutze ich andere vorhandene SNT (egal welche, meist Noname), gibt es
auch keine CRC-Fehler mehr in so nennenswertem Umfang (üblich auf
meiner Leitung sind max. ca. 100 pro Viertelstunde).

Da niemand der hier mitlesenden Personen die Geràte kennt und somit
auch keine spezifische Aussage machen kann, möchte ich dennoch nach
einer generellen Hypothese fragen:
Was kann da die Ursache sein? Schlechtes Design (wenn ja, wo liegt das
Problem?)? Einen Defekt beider neuer SNT kann ich selbstverstàndlich
nicht ausschliessen, halte ihn aber insoweit für unwahrscheinlich, weil
die Geràte ansonsten unauffàllig funktionieren - sie halten die
Spannung, werden nicht übermàßig heiß, brummen nicht oder sowas in der
Art. Die CRC-Problematik ist mir eher beilàufig aufgefallen, weil ein
Download mir verdàchtig langsam vorkam.



Hi,
das ist ein bekanntes Problem etwa auch bei Halogen-SNTs. Die generieren
hochfrequente Magnetfelder, mit Pech fehlts an einem geschirmten Trafo...das
Blechnetzteil des PC ist da zweifellos überlegen. Manchmal helfen
Ferritsteine um (fast) alle Kabel und ein Metallschrank "dazwischen" :-)

mfg,
gUnther

Ähnliche fragen