Schaltregler stirbt beim Einschalten

09/04/2010 - 19:54 von Martin Laabs | Report spam
Hallo,

ich habe mit einen 12V zu 24V Boost-Converter mit dem LT1961 auf-
gebaut. Laut Datenblatt ist er bis zu 25V Eingangsspannung und 35V
"Switch-Voltage" spezifiziert.
Wenn ich die Eingangsspannung vom Labornetzteil von 3 auf 12V "aufdrehe"
funktioniert auch alles wie gewollt.
Wenn ich die 12V aber direkt anlege so verstirbt der Chip und der Schalt-
transistor hat einen Semidurchgang mit 12 Ohm.
Die Schaltung kann unter http://www.martinlaabs.de/tmp/Boost.gif
bewundert werden. Datenblatt für den Chip:
http://cds.linear.com/docs/Datasheet/1961fa.pdf

Und für die Diode:
http://www.diodes.com/zetex/_pdfs/3...HCS506.pdf

Der Strom den ich brauche liegt im zweistelligen mA-Bereich.

Hat jemand eine Idee woran das Versterben liegt? Der Rippel und das Über-
schwingen im Schaltbetrieb sind OK.

Vielen Dank,
Martin L.
 

Lesen sie die antworten

#1 Thomas Langhammer
09/04/2010 - 20:50 | Warnen spam
Hallo Martin,

Hat jemand eine Idee woran das Versterben liegt? Der Rippel und das Über-
schwingen im Schaltbetrieb sind OK.


Zwar etwas unwahrscheinlich, aber nicht unmöglich:

(1) Beim Einschalten wird der Ausgangskondensator über die Drossel geladen.
Danach "pumpt" die Drossel wegen ihrer Induktivitàt weiter Strom in den
Ausgang, und die Spannung steigt zu weit an, weil ohne Last.
Was macht der Ausgang beim sofortigen Anlegen der +12V? Wenn er über +24V
hinausschwingt, bevor der LT überhaupt startet, könnte eine 24V-Z-Diode am
Ausgang helfen.

(2) Beim direkten Anlegen der +12V verursacht das Labornetzteil
eingangsseitig einen Überschwinger, der zu viel für den LT ist.

Normalerweise sind die LT-Dinger eigentlich ziemlich gutmütig...


Tom

Ähnliche fragen