Scheisse WPA Leopard

13/03/2008 - 21:05 von Chris | Report spam
Moin,
ich bekomme mit meinem Macbook pro (Intel C2D, Leopard alle Updates) einfach
keine WPA geschuetze Verbindung mit einem Arcor/Zyxel Wlan modem-200 hin.
Fuer das Modem gibts keine neuere Firmware.
Ein Powerbook G4 und ein Sonyericsson P1i kann problemlos mit dem Modem
verbinden.
Nur mit meinem Intel-Macbook geht es nicht.
Komischerweise kann ich mit aber an einer Fritzbox ohne Probleme auch per WPA
anmelden.
Trotzdem, am Arcor-modem gehts nicht, aber mit anderen Geraete tut das modem -
also liegt es wohl definitiv am Macbook.
Weiss jemand mehr?
Thx,
Chris
 

Lesen sie die antworten

#1 Chris
13/03/2008 - 21:38 | Warnen spam
Moin,
Chris wrote:
Moin,
ich bekomme mit meinem Macbook pro (Intel C2D, Leopard alle Updates) einfach
keine WPA geschuetze Verbindung mit einem Arcor/Zyxel Wlan modem-200 hin.
Fuer das Modem gibts keine neuere Firmware.
Ein Powerbook G4 und ein Sonyericsson P1i kann problemlos mit dem Modem
verbinden.
Nur mit meinem Intel-Macbook geht es nicht.
Komischerweise kann ich mit aber an einer Fritzbox ohne Probleme auch per WPA
anmelden.
Trotzdem, am Arcor-modem gehts nicht, aber mit anderen Geraete tut das modem -
also liegt es wohl definitiv am Macbook.


Hab gerade mal Parallels gebootet.
Tut auch nicht richtig.
Unter Windows kann ich wenigstens mit dem Netzwerk verbinden. Allerdings
bekomme ich keine IP zugeordnet. Manuell eingestellte IPs funktionieren auch
nicht:-(
Woran liegt das jetzt wieder? Am Chipsatz?
Mh. Das nervt.
Laeuft wohl auf nen USB-Wifi Adapter hinaus...
Gruss,
Chris

Ähnliche fragen