Forums Neueste Beiträge
 

Schlechte Foto-Ausdrucke mit Canon i560

19/06/2010 - 11:45 von Tilmann Reh | Report spam
Hallo zusammen,

bei meinem i560 werden seit einiger Zeit Fotos - auch bei "höchster
Druckqualitàt" und auf "Professional Fotopapier" - nicht mehr wirklich
schön gedruckt.

Man sieht deutlich, wie Farbtöne durch einzelne Pixel "abgetönt" werden,
diese Pixel fallen dann sehr unangenehm auf. Vor allem bei Hauttönen, wo
mit einzelnen dunklen Pixeln (schwarz?) dunkler getönt wird. Mir
scheint, der Drucker nutzt seine eigentliche Auflösung überhaupt nicht
mehr voll aus.

Ein (mit 1200 dpi) wieder eingescannter Ausdruck sieht so aus
(Ausschnitt): <http://www.autometer.de/files/ausdruck.jpg> (204K)

Beim Drucker- und Düsentest ist alles in Ordnung.

Früher (ist schon lange her) habe ich mit genau diesem Drucker schon
hervorragende Ausdrucke gemacht, man sah kaum einen Unterschied zu
ausbelichteten Fotos. Im jetzigen Zustand ist er für Fotodruck kaum
brauchbar. :-(

Was könnte jetzt anders sein als damals? Gibt es irgendwo noch
Einstellungen im Druckertreiber, die solches Verhalten hervorrufen
könnten? Könnte ein solcher Effekt auch mit der Tinte (nicht von Canon)
zusammenhàngen? Ich weiß, der Drucker ist nicht mehr jung - aber für
gelegentliche Farbausdrucke reicht er eigentlich noch...

Danke für Tips,
Tilmann
 

Lesen sie die antworten

#1 Stephan Gerlach
20/06/2010 - 19:22 | Warnen spam
Tilmann Reh schrieb:

bei meinem i560 werden seit einiger Zeit Fotos - auch bei "höchster
Druckqualitàt" und auf "Professional Fotopapier" - nicht mehr wirklich
schön gedruckt.

Man sieht deutlich, wie Farbtöne durch einzelne Pixel "abgetönt" werden,
diese Pixel fallen dann sehr unangenehm auf. Vor allem bei Hauttönen, wo
mit einzelnen dunklen Pixeln (schwarz?) dunkler getönt wird. Mir
scheint, der Drucker nutzt seine eigentliche Auflösung überhaupt nicht
mehr voll aus.

Ein (mit 1200 dpi) wieder eingescannter Ausdruck sieht so aus
(Ausschnitt): <http://www.autometer.de/files/ausdruck.jpg> (204K)



Scheint nicht optimal zu sein.

Beim Drucker- und Düsentest ist alles in Ordnung.



Das heißt, eine Testseite aus dem Drucker sieht genauso aus wie eine
Testseite von "vor làngerer Zeit"?

Früher (ist schon lange her) habe ich mit genau diesem Drucker schon
hervorragende Ausdrucke gemacht, man sah kaum einen Unterschied zu
ausbelichteten Fotos. Im jetzigen Zustand ist er für Fotodruck kaum
brauchbar. :-(

Was könnte jetzt anders sein als damals? Gibt es irgendwo noch
Einstellungen im Druckertreiber, die solches Verhalten hervorrufen
könnten?



Um irgendeine Einstellung im Druckertreiber mit Sicherheit ausschließen
zu können: Den Drucker an einem anderen Computer
anschließen/installieren und von *dort* aus mit den besten
Treiber-Einstellungen probieren.

Könnte ein solcher Effekt auch mit der Tinte (nicht von Canon)
zusammenhàngen?



Möglich wàr's (muß aber nicht). Auch der Druckkopf (falls der Drucker
sowas separat hat) könnte "ausgeleiert"(?) sein.

Aber wie gesagt würde ich erstmal versuchen auszuschließen, ob es nicht
vielleicht nur am Druckertreiber liegt.

Eigentlich sollte Brain 1.0 laufen.


gut, dann werde ich mir das morgen mal besorgen...
(...Dialog aus m.p.d.g.w.a.)

Ähnliche fragen