Schnelle Benutzerumschaltung führt zu VGA-Auflösung (4bit)

04/10/2010 - 10:31 von Uwe Kotyczka | Report spam
Ich versuchs hier nochmal.
WinXP Home SP3, zwei Nutzer eingerichtet.

Seit neuerem passiert es bei der schnellen Benutzerumschaltung
(von z.B. Nutzer1 zu Nutzer2) immer wieder, daß der Desktop
von Nutzer2 plötzlich mit VGA-Auflösung 4bit Farbtiefe angezeigt
wird.
Wenn ich dann Nutzer2 wieder abmelde, bleibt es bei diesen
Einstellungen, dann auch der anmeldebildschirm. Auch beim Ändern
der Bildschirmeinstellungen, egal bei welchem Nutzer nun, passiert
nichts. Scheinbar kann man die Auflösung wieder von 640x480x4 wieder
auf etwas vernünftiges, z.B. 1280x1024x32 àndern, aber in
Wirklichkeit àndert sich nichts, es wird also weiterhin 640x480x4
angezeigt. Windows scheint das Problem in dem Moment nicht zu sehen.

Nach einem Neustart scheint alles wieder normal zu sein.

Im Ereignisprotokoll ist dazu nichts zu finden.

Woran könnte das wohl liegen und wie kann ich Abhilfe schaffen?
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
04/10/2010 - 11:04 | Warnen spam
Am 04.10.2010 schrieb Uwe Kotyczka:

Ich versuchs hier nochmal.



Die NG gibts eigentlich nicht mehr. Neue Anfragen/Threads bitte in
de.comp.os.ms-windows.misc stellen. Mehr dazu hier:
http://schneegans.de/usenet/microsoft-umzug/

WinXP Home SP3, zwei Nutzer eingerichtet.

Seit neuerem passiert es bei der schnellen Benutzerumschaltung
(von z.B. Nutzer1 zu Nutzer2) immer wieder, daß der Desktop
von Nutzer2 plötzlich mit VGA-Auflösung 4bit Farbtiefe angezeigt
wird.
Wenn ich dann Nutzer2 wieder abmelde, bleibt es bei diesen
Einstellungen, dann auch der anmeldebildschirm. Auch beim Ändern
der Bildschirmeinstellungen, egal bei welchem Nutzer nun, passiert
nichts. Scheinbar kann man die Auflösung wieder von 640x480x4 wieder
auf etwas vernünftiges, z.B. 1280x1024x32 àndern, aber in
Wirklichkeit àndert sich nichts, es wird also weiterhin 640x480x4
angezeigt. Windows scheint das Problem in dem Moment nicht zu sehen.

Nach einem Neustart scheint alles wieder normal zu sein.



Der VGA-Treiber ist bestimmt aktuell, oder hast Du nur vergessen das
zu schreiben?

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

Ähnliche fragen