Schon wieder Probleme mit Vista

23/02/2008 - 10:01 von Sven Bockler | Report spam
Ich habe schon wieder Probleme mit Vista.

Diesmal habe ich nichts installiert, auch keine Updates. Ich habe den
Rechner ganz normal runtergefahren und danach das Notebook zugeklappt. Also
wie immer.

Heute Morgen startet Vista mal wieder nicht. Der Bildschirm bleibt einfach
schwarz.

Es kommen noch die normalen Biosmeldungen, dann die Abfrage ob ich von CD
starten möchte. Wenn ich nun nicht angebe das ich von CD starten möchte
passiert einfach nichts mehr. Das geschieht mit und ohne CD im Laufwerk.

Also starte ich von Cd und lasse dann das System checken. Und das blöde
Vista (sorry, aber es ist einfach blöde, das System) sagt mir immer wieder,
das mein System einwandfrei gestartet wurde. Na klar, wurde es das, aber das
von CD. Checken möchte ich ja das auf Platte.

Wie dem auch sei, ich habe dann die Systemwiederherstellung aufgerufen und
ausgeführt. Trotzdem bleibt der Schirm schwarz, auch keine Aktivitàt auf der
Platte. Selbst meine Maus, die sonst rot leuchtet, bleibt aus.

Was mir noch nebenbei auffàllt: Ich bekomme nur einen
Systemweiderherstellungspunkt angezeigt obwohl ich selber 2 manuell gemacht
hatte.

In das Eingabefenster kann ich auch und Daten auf der Platte C: einsehen
oder kopieren usw.

Also installiert habe ich definitiv nichts, runtergefahren ist er ganz
normal.

Was kann das sein bzw wie bringe ich das in Ordnung ohne Format?

Was ausser Systemwiederherstellung geht denn noch? Bitte helft mir das ich
nicht wieder formatieren und alles einrichten muss.
 

Lesen sie die antworten

#1 Sven Bockler
23/02/2008 - 10:06 | Warnen spam
Mir fàllt da was ein:

Kann ich irgendwie die Registry auf c: finden und kopieren und nach einem
Format wieder zurückspielen?

Bitte nicht lachen, ist eine ernste Frage eines Unbedarften. Weil doch im
grunde die Registry das Herz von Windows ist.

Und meine Programme befinden sich zu 95% auf Laufwerk D:

Geht so was?

Ähnliche fragen