schreiben ok, lesen nicht

07/09/2012 - 14:59 von usenet.NOSPAM | Report spam
Hi Leute,

ich habe hier einen Server mit 3GHz Xeon und 8GB RAM.
Darauf làuft openSUSE 12.1 mit samba 3.6.3

Daran hàngen 8 Windows XP-Maschinen als Clients.

Nun beschweren sich die Nutzer, dass das Öffnen von Office-Dateien (Word
und Excel 2003) teilweise sehr lange dauert.

Daraufhin habe ich mit LAN Speed Test mal den Datendurchsatz gemessen.
Zwischen 2 Client-Rechnern mit 100MBit-LAN Karten komme ich auf 81.5
Mbps - sowohl fürs schreiben als auch fürs lesen, was ok ist.
Beim schreiben auf den Server komme ich auf Werte, die in etwa halb so
schnell sind.
Beim lesen vom Server liegen die Werte teilweise noch unter denen fürs
schreiben.

Auch wenn ich einen Client mit Gigabit NIC betrachte, sehen die Werte
nicht wirklich anders aus und sie liegen immer noch unter dem Niveau der
2 Clients untereinander. Und beim Lesen vom Server treten auch deutliche
Schwankungen auf - so betràgt die Datenrate zwischen 12 und 65 mbps.

Ob ich nun 1x 1GB oder 100x 10MB übertrage spielt dabei auch kaum eine
Rolle.

Diese Tests habe ich außerhalb der normalen Arbeitszeiten durchgeführt,
Störungen durch andere User sind also auszuschließen.

Gibt es für samba Tools, die die Performanz serverseitig messen?

Ich habe auch schon auf dem Server laufende Programme wie vmware oder
Yosemite Backup beendet - Änderungen brachte das nicht.

Any ideas?

Danke

dirk
 

Lesen sie die antworten

#1 Tim Ritberg
07/09/2012 - 16:24 | Warnen spam
Am 07.09.2012 14:59, schrieb Dirk Wagner:
Hi Leute,

ich habe hier einen Server mit 3GHz Xeon und 8GB RAM.
Darauf làuft openSUSE 12.1 mit samba 3.6.3

Daran hàngen 8 Windows XP-Maschinen als Clients.

Nun beschweren sich die Nutzer, dass das Öffnen von Office-Dateien (Word
und Excel 2003) teilweise sehr lange dauert.



Ich habe mal gehört, das liegt an Office selbst.
http://support.microsoft.com/kb/833041/de

Mit OO/LO wàre das nicht passiert ;-)


Tim

Ähnliche fragen