schwarze Anzeige bei Facebook, Google+, Youtube

13/08/2013 - 11:49 von Jakob Schürz | Report spam
Hi Leute!

Ich hab seit löngerem ein Problem. Und ich kann es nicht zuordnen. Im
Browser Chromium wird das ganze Browserfenster schwarz, wenn ich
a) in Facebook ein Bild anklicke
b) auf manchen Youtube-Channels
c) Google+ aufrufe
d) auf div. Seiten, die mittels Javascript die Anzeige aufbauen.

Ich habe chromium bereits neu installiert, mit neuem Profil gearbeitet
(synchronisiert und nicht synchronisiert), die Treiber auf neuesten
Stand gebracht...

Mein System ist ein Debian wheezy mit Backports. Dieses Problem bestand
bereits zu squeeze-Zeiten.

Installiert habe ich

# dpkg -l|grep -i 'nvidia\|chromium\|mesa'|grep 'ii'|awk '{print
$1,$2,$3,$4}'
ii chromium 28.0.1500.95-1~deb7u1 amd64
ii chromium-inspector 28.0.1500.95-1~deb7u1 all
ii chromium-l10n 28.0.1500.95-1~deb7u1 all
ii glx-alternative-mesa 0.2.2 amd64
ii glx-alternative-nvidia 0.2.2 amd64
ii libegl1-mesa:amd64 9.1.3-6 amd64
ii libegl1-mesa-drivers:amd64 9.1.3-6 amd64
ii libgl1-mesa-dev 9.1.3-6 amd64
ii libgl1-mesa-dri:amd64 8.0.5-4+deb7u2 amd64
ii libgl1-mesa-glx:amd64 9.1.3-6 amd64
ii libgl1-nvidia-alternatives 304.88-1+deb7u1 amd64
ii libgl1-nvidia-glx:amd64 304.88-1+deb7u1 amd64
ii libglapi-mesa:amd64 9.1.3-6 amd64
ii libgles2-mesa:amd64 9.1.3-6 amd64
ii libglu1-mesa:amd64 8.0.5-4+deb7u2 amd64
ii libglx-nvidia-alternatives 304.88-1+deb7u1 amd64
ii libopenvg1-mesa:amd64 8.0.5-4+deb7u2 amd64
ii libxvmcnvidia1:amd64 304.88-1+deb7u1 amd64
ii mesa-common-dev 9.1.3-6 amd64
ii mesa-utils 8.0.1-2+b3 amd64
ii nvidia-alternative 304.88-1+deb7u1 amd64
ii nvidia-glx 304.88-1+deb7u1 amd64
ii nvidia-installer-cleanup 20120630+3 amd64
ii nvidia-kernel-common 20120630+3 amd64
ii nvidia-kernel-dkms 304.88-1+deb7u1 amd64
ii nvidia-settings 304.88-1 amd64
ii nvidia-support 20120630+3 amd64
ii nvidia-vdpau-driver:amd64 304.88-1+deb7u1 amd64
ii nvidia-xconfig 304.48-1 amd64
ii xscreensaver-gl 5.15-3 amd64
ii xscreensaver-gl-extra 5.15-3 amd64
ii xserver-xorg-video-nvidia 304.88-1+deb7u1 amd64

Bei Facebook sehe ich zuerst das Bild, aber sobald der Text dazu geladen
wird, wird das ganze Browserfenster schwarz. Ich vermute, dass irgend
ein Skript, das nachgeladen wird, das verursacht. Leider hab ich keine
Ahnung, wie ich dem auf die Spur kommen könnte...

Any Ideas?

lg jakob



X-post to de.comp.lang.javascript, de.comp.os.unix.x11,
de.comm.software.browser.misc
F'up to: de.comp.os.unix.x11
http://jakobusschuerz.vemmaeurope.com
 

Lesen sie die antworten

#1 Andreas Kohlbach
13/08/2013 - 22:39 | Warnen spam
Jakob Schürz wrote on 13. August 2013:

Ich hab seit löngerem ein Problem. Und ich kann es nicht zuordnen. Im
Browser Chromium wird das ganze Browserfenster schwarz, wenn ich
a) in Facebook ein Bild anklicke
b) auf manchen Youtube-Channels
c) Google+ aufrufe
d) auf div. Seiten, die mittels Javascript die Anzeige aufbauen.



[...]

Wirklich nur bei den Genannten?

Was passiert, wenn du per ALT+TAB eine andere Anwendung in den
Vordergrund holst? Ist es dann immer noch schwarz oder gar leer?
Andreas

Linux - The choice of a GNU generation

Ähnliche fragen