Schwarzer Bildschirm bei Warp-3-Anwendungen

03/09/2010 - 17:06 von Chris Pfeiler | Report spam
Hallo an alle,

ich habe mir OS/2 Warp 3 physikalisch auf einem schon àlteren Toshiba-
Notebook mit Pentium 120 und 24 MB RAM installiert (Satellite Pro 430
CDT mit Chips & Tech-Grafik.) Soweit so gut, làuft auch fast alles.

Was nun nicht funktioniert sind verschiedene Anwendungen im grafischen
Bereich. So bleibt z.B. schon die MMPM-Videowiedergabe schwarz, dieser
kleine Bildschirm mit der Aufschrift "IBM Ultimotion" zeigt kein Bild,
nur der Ton ist zu hören.

Auch Sachen wie der C64-Emulator VICE oder Doom für OS/2 zeigen nur
einen schwarzen Screen im Fenster, obwohl der Ton da ist. Andere
Spiele wie der Asteroids-Clone "Roids" laufen aber ganz normal im
WPS-Fenster oder WPS-Fullscreen. Woran kann das liegen?

Treiberproblem? DIVE-Problem? Ein spezieller Grafikmodus, der sich
nicht ansprechen làßt? Kann man dazu was sagen oder braucht ihr noch
weitere Informationen?

Vielen Dank im Voraus.

Chris
 

Lesen sie die antworten

#1 Lars Erdmann
03/09/2010 - 22:40 | Warnen spam
Chris Pfeiler schrieb:
Hallo an alle,

ich habe mir OS/2 Warp 3 physikalisch auf einem schon àlteren Toshiba-
Notebook mit Pentium 120 und 24 MB RAM installiert (Satellite Pro 430
CDT mit Chips & Tech-Grafik.) Soweit so gut, làuft auch fast alles.

Was nun nicht funktioniert sind verschiedene Anwendungen im grafischen
Bereich. So bleibt z.B. schon die MMPM-Videowiedergabe schwarz, dieser
kleine Bildschirm mit der Aufschrift "IBM Ultimotion" zeigt kein Bild,
nur der Ton ist zu hören.

Auch Sachen wie der C64-Emulator VICE oder Doom für OS/2 zeigen nur
einen schwarzen Screen im Fenster, obwohl der Ton da ist. Andere
Spiele wie der Asteroids-Clone "Roids" laufen aber ganz normal im
WPS-Fenster oder WPS-Fullscreen. Woran kann das liegen?

Treiberproblem? DIVE-Problem? Ein spezieller Grafikmodus, der sich
nicht ansprechen làßt? Kann man dazu was sagen oder braucht ihr noch
weitere Informationen?

Vielen Dank im Voraus.

Chris



Klingt nach DIVE Problem. Sind alle Warp 3 Fixes drauf ? Wenn nicht dann wàre das definitiv nötig.
Ich glaube für Warp 3 Deutsch war das Fixpak 40. Immerhin sind die Fixpaks kumulativ.

Kann aber auch zusàtzlich sein daß der Graphictreiber DIVE prinzipiell nicht unterstützt.
Dann würde ich mich nach einem neueren Treiber umsehen, vielleicht geht auch SNAP.


Lars

Ähnliche fragen