Schwierigkeiten XP orf SP3 Treiber für VIA VT8237 installieren

30/06/2009 - 10:30 von Manfred | Report spam
Hallo NG,

habe ein Problem mit einem "recht alten" Rechner, den ich jetzt zu
einer Backup-Maschine umbauen will.
Hardware: Board K7VT4A Pro, on Board VIA VT8237 Chip, sowie Silicon
Image SIL0680 ATA-RAID-Controler auf PCI-Steckplatz.

Eingebaut werden sollen einige
SCSI-Artikel (Bandlaufwerk und Brenner)
SATA-Platte (1 TB)
2 IDE (Master) Platten
4 IDE-Raid-Platten.

Bisher funktionieren sicherlich die IDE-Master-.Platten (mit Win XP
Prof. SP3 sowie sàmtl. Änderungen, Erweiterungen etc.) die IDE-RAID-
Platten am SIL0680 sind angeschlossen und können angesprochen werden,
wenn auch noch nicht in irgendein Raid eingebaut werden.

Nicht funktioniert hingegen die SATA-Platte, da sich das BS
grundsàtzlich weigert, den Treiber für die VT8237 anzunehmen, besser
gesagt, über den Hardware-Assistenten zwar den Treiber (- a) von MS
aus den SPs, b) einen heruntergeladenen zwar annimmt, aber nach einem
Neustart diesen dann doch nicht installiert hat.

Was làuft hier falsch??
Für Hilfe wàre ich dankbar.
Manfred
 

Lesen sie die antworten

#1 Michael Paul
30/06/2009 - 18:11 | Warnen spam
Hi,
On 30 Jun., 10:30, Manfred
wrote:
Hallo NG,

habe ein Problem mit einem "recht alten" Rechner, den ich jetzt zu
einer Backup-Maschine umbauen will.
Hardware: Board K7VT4A Pro,



Bitte einen kritischen Blick auf die Kondensatoren werfen.

on Board VIA VT8237 Chip, sowie Silicon
Image SIL0680 ATA-RAID-Controler auf PCI-Steckplatz.



[...]
Nicht funktioniert hingegen die SATA-Platte,



Was für eine? Der 8237 kommt mit Sata-II-Platten nicht zurecht.
Entweder kannst Du die Platte per Jumper auf Sata-I-Betrieb umstellen,
oder Du brauchst dazu eine Software vom Hersteller, mit der Du die
Platte an einem Controller mit Sata-II-Unterstützung umstellst.

da sich das BS
grundsàtzlich weigert, den Treiber für die VT8237 anzunehmen, besser
gesagt, über den Hardware-Assistenten zwar den Treiber (- a) von MS
aus den SPs, b) einen heruntergeladenen zwar annimmt, aber nach einem
Neustart diesen dann doch nicht installiert hat.



Wie installierst Du den Treiber?
Der normale Hyperion Pro von viaarena.com sollte den Job eigentlich
erledigen.

Und wie ist der Sata-Teil des 8237 im Bios konfiguriert?

Was làuft hier falsch??



Sollte eigentlich out-of-the-box funktionieren. Windows erkennt den
Sata-Controller als "Standard PCI-IDE-Controller". Hinterher Vias
Hyperion Pro drauf, und fertig.

Michael

Ähnliche fragen