SCL - Junk Mail

29/10/2008 - 17:26 von Michael Penning | Report spam
Moin!

Bitte nicht steinigen, denn ich weiß, dass dieses Thema schön des öfteren
angesprochen wurde, aber irgendwie bekomme ich es trotzdem nicht hin :-)

Ich möchte Mails, die über unser Gateway kommen (Ironport), und bei Verdacht
auf Spam mit einem Wort im Betreff versehen werden, automatisch in den Junk
E-Mail Order fließen lassen.

Soweit so gut...habe hier nen 2007er HT Server, auf dem ich eine Regel
eingerichtet habe, dass alle Mails von außerhalb und mit dem Wort "..." im
Betreff mit einem SCL Wert von 9 versehen werden. Klappt auch, kann ich bei
mir im Outlook sehen. Aber die Mails werden nicht verschoben.
Habe auf dem HT Server die Anti Spam Agents installiert.

So, jetzt frage ich einfach mal direkt: Wo muss ich auf dem Server jetzt
noch was einstellen, damit die Mails, die mit 9 getaggt werden, auch in den
blöden Junk E-Mail Ordner laufen? Muss ich den SCLJunkThreshold auf
Postfachebene setzen, oder auf Org Ebene? Ich habe mal auf mein Postfach den
Befehl hier laufen lassen...
Set-Mailbox -Identity "MP" -AntispamBypassEnabled $true -SCLJunkEnabled
$true -SCLJunkThreshold 9

Wir wollen auch keine Anti Spam Funktion wirklich nutzen auf dem HT, sondern
es sollen wirklich nur diese Mails mit dem Wort auf 9 getaggt werden und in
den Junk Mail laufen!
Auf meinem Client habe ich auch schon via mfcmapi die junk mail rule
gelöscht, um sicher zu gehen, dass es nicht daran liegt! Aber egal ob ich die
Junk Mail Option im an-oder aus habe, sie làuft nicht in den Ordner.

So, hoffe Ihr habt mich verstanden...beschimpfen dürft Ihr mich auch, wenn
ich nicht richtig nachgelesen habe etc :-)

Thx a lot

Michael
 

Lesen sie die antworten

#1 Jan
30/10/2008 - 10:19 | Warnen spam
Hallo Michael,

Du musst das auf Org Level setzen:

set-OrganizationConfig -SCLJunkThreshold 9

Viele Grüße,
Jan

blog.geisbauer.de



"Michael Penning" wrote:

Moin!

Bitte nicht steinigen, denn ich weiß, dass dieses Thema schön des öfteren
angesprochen wurde, aber irgendwie bekomme ich es trotzdem nicht hin :-)

Ich möchte Mails, die über unser Gateway kommen (Ironport), und bei Verdacht
auf Spam mit einem Wort im Betreff versehen werden, automatisch in den Junk
E-Mail Order fließen lassen.

Soweit so gut...habe hier nen 2007er HT Server, auf dem ich eine Regel
eingerichtet habe, dass alle Mails von außerhalb und mit dem Wort "..." im
Betreff mit einem SCL Wert von 9 versehen werden. Klappt auch, kann ich bei
mir im Outlook sehen. Aber die Mails werden nicht verschoben.
Habe auf dem HT Server die Anti Spam Agents installiert.

So, jetzt frage ich einfach mal direkt: Wo muss ich auf dem Server jetzt
noch was einstellen, damit die Mails, die mit 9 getaggt werden, auch in den
blöden Junk E-Mail Ordner laufen? Muss ich den SCLJunkThreshold auf
Postfachebene setzen, oder auf Org Ebene? Ich habe mal auf mein Postfach den
Befehl hier laufen lassen...
Set-Mailbox -Identity "MP" -AntispamBypassEnabled $true -SCLJunkEnabled
$true -SCLJunkThreshold 9

Wir wollen auch keine Anti Spam Funktion wirklich nutzen auf dem HT, sondern
es sollen wirklich nur diese Mails mit dem Wort auf 9 getaggt werden und in
den Junk Mail laufen!
Auf meinem Client habe ich auch schon via mfcmapi die junk mail rule
gelöscht, um sicher zu gehen, dass es nicht daran liegt! Aber egal ob ich die
Junk Mail Option im an-oder aus habe, sie làuft nicht in den Ordner.

So, hoffe Ihr habt mich verstanden...beschimpfen dürft Ihr mich auch, wenn
ich nicht richtig nachgelesen habe etc :-)

Thx a lot

Michael

Ähnliche fragen