SCLJunkThreshold gesetzt, Mails landen nicht in Junkmail

05/01/2009 - 13:45 von stefan | Report spam
Hi,

zu meiner Config (vereinfacht)

ich habe einen Edge, der schickt an eine PGP-Appliance, dieser schickt an
Hub Transport.
Edgesync ist aktiviert.

Ich habe auf einer Mailbox auf der ich SCLJunkTreshold testen wollte
folgendes eingestellt:
SCLJunkThreshold : 5
SCLJunkEnabled : True

Leider kommt die Mail in den Posteingang...

Kann es sein dass der HubTransport den Mailheader benötigt um die Werte zu
erkennen?
http://technet.microsoft.com/en-us/...24595.aspx

X-MS-Exchange-Organization-SCL:5 usw?

Danke vorab
vg,
Stefan
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
05/01/2009 - 14:15 | Warnen spam
"stefan" schrieb im Newsbeitrag
news:%

ich habe einen Edge, der schickt an eine PGP-Appliance, dieser schickt an
Hub Transport.
Edgesync ist aktiviert.



ok.

Ich habe auf einer Mailbox auf der ich SCLJunkTreshold testen wollte
folgendes eingestellt:
SCLJunkThreshold : 5
SCLJunkEnabled : True



Auch OK


Leider kommt die Mail in den Posteingang...


Wer macht den Spamschutz bzw die Bewertung. die PGP Appliance ? (/welche)
oder Edge ?


Kann es sein dass der HubTransport den Mailheader benötigt um die Werte zu
erkennen?
http://technet.microsoft.com/en-us/...24595.aspx
X-MS-Exchange-Organization-SCL:5 usw?



Ja und nein. das SCL-Feld ist ein Propertiy, welches vom Antispam Modul
gesetzt wird.
es wird intern als Headerfeld addiert, aber man kann es nicht von aussen
schon "vorsetzen"
Exchange entfernt das Feld, wenn es per SMTP von aussen anonmy reinkommen
sollte.

Aber nutze doch ne TransportRegel, die den SCL sendet

Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen