Seamonkey nicht Vista-kompatibel?

10/03/2008 - 11:29 von Otto Koehn | Report spam
Hallo,
seit ich ein Vista-Notebook habe, gibt es Ärger mit SeaMonkey:
Vorab: Firefox und Thunderbird lassen sich problemlos unter Vista
installieren (auf 7 Rechnern exerziert).
Die SeaMonkey Installation muß man nicht nur von einem Admin-Konto aus
starten, man muß zusàtzlich die (gràßliche) Benutzerkontensteuerung
ausschalten oder die Installationsdatei mit Re.-Klick - "Als
Administrator ausführen" starten. Das Gleiche gilt für die Installation
von einigen Erweiterungen, z.B. NoScript1.4.9.5, die sich nur so
installieren lassen. Andernfalls kommt bei jedem Neustartversuch die
Fehlermeldung (sinngemàß) daß man SM erst schließen möge, es sei denn,
man startet wiederum mit der "Als Administrator ausführen"-Option.
Hat man es endlich funktionsfàhig installiert, wird bei "Start -
Standardprogramme - Standardprogramme festlegen" SeaMonkey nicht
aufgeführt, wohl aber Firefox und Thunderbird.
Unter "Start - Standardprogramme - Programmzugriff und Computerstandards
festlegen - Benutzerdefiniert - Erweitert" werden zwar Seamonkey und
Seamonkey-Mail als Option angeboten, der Zugriff kann auch aktiviert
werden, sie können auch als "Standard" definiert werden - aber diese
Umstellung bricht unterwegs ab und es bleibt bei der Option "Aktuellen
Browser verwenden" und "Aktuelles E-Mail Programm verwenden" mit
Zugriffsoption auf SM. Das wàre nicht so schlimm, wenn nicht IE sich
umgehend den Zugriff auf html etc. krallen würde mit der Folge, daß
plötzlich SM nicht mehr auf die gespeicherten Bookmarks zugreifen kann.
Das passiert irgendwann nach Tagen oder Wochen, auch wenn im SM unter
Einstellungen - Erweitert - System dem SM die entsprechenden Dateiarten
exklusiv zugewiesen sind.Das alles ist mir mehrfach passiert aber nicht
sauber reproduzierbar.

Ja, ich weiß, Vista sollte Mista heißen, ich brauche es aber für
Workshops mit Leuten, die mit ihrem Vista - Aldi-Lidl-Laptop zu uns
kommen und Hilfe brauchen. Nur deshalb habe ich Vista, FF, THB für die
Schulung auf dem Rechner und obendrein SM für mich privat.

System: Mozilla/5.0 (Windows; U; Windows NT 6.0; de-AT; rv:1.8.1.12)
Gecko/20080201 SeaMonkey/1.1.8,
Jede Menge Erweiterungen (wie unter XP gewöhnt): AdblockPlus,
Homebutton, Launchy, Mnenhy-0.7.5, MouseGestures, NoScript1.4.9.5,
prefbar3.4 reload every-mod, themer,
Betriebssystem: Win-Vista-Business.

Kann jemand das bestàtigen oder mir sagen was ich falsch mache?
Problemlösung erst mit SM2 zu erwarten?
Gruß
Otto
 

Lesen sie die antworten

#1 Frank Seeger
10/03/2008 - 12:20 | Warnen spam
Otto Koehn schrieb:

System: Mozilla/5.0 (Windows; U; Windows NT 6.0; de-AT; rv:1.8.1.12)
Gecko/20080201 SeaMonkey/1.1.8, Jede Menge Erweiterungen (wie unter
XP gewöhnt): AdblockPlus, Homebutton, Launchy, Mnenhy-0.7.5,
MouseGestures, NoScript1.4.9.5, prefbar3.4 reload every-mod, themer,
Betriebssystem: Win-Vista-Business. Kann jemand das bestàtigen oder
mir sagen was ich falsch mache?



WFM: Mozilla/5.0 (Windows; U; Windows NT 6.0; de-AT; rv:1.8.1.12)
Gecko/20080201 SeaMonkey/1.1.8 Mnenhy/0.7.5.0
Erweiterungen: ABP 0.7.5.3, Mnenhy 0.7.5, MIDFinder 2.0.0, PrefBar 4.0,
QuoteColors 0.2.8; Theme: MostlyCrystal
Vista Home Premium - mit abgeschalteter Benutzerkontensteuerung und ohne
Aero-Design. Vor Abschaltung der Benutzerkonten gab's in der Tat diverse
Probleme bis hin zum nicht reproduzierbaren Einfrieren des Bildschirms.
Ferner - wegen einiger unschöner Darstellungen - für SM "Visuelle
Designs deaktiviert".

Ähnliche fragen