Seit SP3 keine Remote Desktop Verbindung zu NT4 WTS

08/05/2008 - 13:09 von Andreas Lüdtke | Report spam
Moin,

seit dem ich das SP3 installiert habe, funktionieren die Remote Desktop
Verbindungen zu einem NT4 WTS nicht mehr. Ich erhalte beim Start der
Verbindung immer die folgende Meldung:

Remotedektop getrennt
Die Sitzung wurde aufgrund eines Protokollfehlers getrennt. Versuchen
Sie, die Verbindung

Verbindungen zu einem SBS 2003 funktionieren einwandfrei. Kann es sein
das das alte RDP 4.0 Protokoll nicht mehr unterstützt wird?

Bin für jede Hilfe dankbar

Andreas Lüdtke
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
08/05/2008 - 14:51 | Warnen spam
Andreas Lüdtke schrieb:

seit dem ich das SP3 installiert habe, funktionieren die Remote Desktop
Verbindungen zu einem NT4 WTS nicht mehr. Ich erhalte beim Start der
Verbindung immer die folgende Meldung:



Das SP3 bringt den aktuellen RDP-Client mit.

Remotedektop getrennt
Die Sitzung wurde aufgrund eines Protokollfehlers getrennt. Versuchen
Sie, die Verbindung

Verbindungen zu einem SBS 2003 funktionieren einwandfrei. Kann es sein
das das alte RDP 4.0 Protokoll nicht mehr unterstützt wird?



Du kannst dir diesen downloaden und entpacken, nicht installieren.
http://www.microsoft.com/downloads/...p;FamilyID€111F21-D48D-426E-96C2-08AA2BD23A49

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: http://www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm

Ähnliche fragen