Seit Windows 7 Updates keine Verbindung mehr zus Santander-Bank über Chipkarte

20/09/2013 - 15:09 von koko13udo | Report spam
Nach langer Suche habe ich endlich hierhin gefunden.

Seit gestern (nach Installation von umfangreichen Windows7 Updates) funktioniert der Zugang zur Santanderbank über Kartenleser und Chipkarte mit HBCI nicht mehr.

Der Zugang zu meinem Konto über HP von Santander in Verbindung mit der Chipkarte funktioniert nach wie vor einwandfrei.

Daraufhin habe ich den Kontakt über Homebanking-Kontakte gelöscht und neu angelegt.
Ist das korrekt mit (32-Bit), obwohl ich Windows im 64-Bit installiert habe?

Folgende Fehlermeldung erhalte ich beim Synchronisieren:

TCP/IP: sec.santanderbank.de:3000
Fehlercode von TCP/IP: 10054.

Fehlertext von Windows: 'Eine vorhandene Verbindung wurde vom Remotehost geschlossen.'


Bis vor wenigen Tagen hat es noch bestens funktioniert.

Wenn ich auf "Jetzt Testen" klicke wird folgendes angezeigt:
- Es wurde ein Chipkartenleser am gewàhlten Anschluss gefunden
- Die Chipkarte wurde erfolgreich erkannt
x Sichere PIN-Eingabe (Klasse 2) wird nicht unterstützt

Hat jemand mit diesen wenigen Angaben einen Tipp für mich? Ich vermute, dass es an dem Punkt "Sichere PIN-Eingabe" liegt.

Aber warum kommt das jetzt nach dem Windows-Update?

Danke für die Unterstützung
Udo
 

Lesen sie die antworten

#1 Uli Amann
30/09/2013 - 13:10 | Warnen spam
Hallo koko13udo,

schrieb:

Der Zugang zu meinem Konto über HP von Santander in Verbindung mit
der Chipkarte funktioniert nach wie vor einwandfrei.

Daraufhin habe ich den Kontakt über Homebanking-Kontakte gelöscht und
neu angelegt. Ist das korrekt mit (32-Bit), obwohl ich Windows im
64-Bit installiert habe?



Das ist korrekt. Lösche den Zugang noch einmal und lege ihn nach der
Anleitung der Santander Bank (Link eventuell zusammensetzen)
https://www.santanderbank.de/csdlv/...id&blo
bcol=urldata&SSURIsscontext=Satellite+Server&blobheadervalue1=applicatio
n%2Fpdf&blobwhere14012617137&SSURIsession=false&blobheadervalue2=inli
ne%3B+filename%3D300\110\HBCI-Zugangsdaten.pdf&SSURIapptype=BlobServer&b
lobtable=MungoBlobs&SSURIcontainer=Default&blobheadername1=content-type&
blobheadername2=Content-Disposition#satellitefragment&maxage600
erneut an.

x Sichere PIN-Eingabe (Klasse 2) wird nicht unterstützt

Hat jemand mit diesen wenigen Angaben einen Tipp für mich? Ich
vermute, dass es an dem Punkt "Sichere PIN-Eingabe" liegt.



Nein, das ist unerheblich.

Aber warum kommt das jetzt nach dem Windows-Update?



Die Firewall ist richtig eingestellt?

Gruß von der Schlei
Uli
Web: http://www.hbcifm99.de/
RSS: http://www.hbcifm99.de/hbcifm99.atom.xml

Ähnliche fragen