Seiten werden erst nach mehreren Klicks geladen

29/01/2008 - 08:47 von Radbert Grimmig | Report spam
Servus,

seit einiger Zeit fàllt mir auf, dass Firefox sich wie folgt verhàlt:
Wenn ich auf einen Link klicke oder einen URL eingebe und Enter
drücke, beginnt der Browser, die Seite zu laden - also der
"Ladestands-Balken" unten rechts nebst Fasterfox Sekunden-Zàhler
laufen los und mitunter wird auch die verlinkte Seite bereits
ausgeblendet - doch die neue Seite wird nicht oder erst mit
minutenlanger Verzögerung aufgebaut.

Mitunter hilft es, den Ladevorgang abzubrechen und erneut auszulösen,
manchmal aber auch nicht.

Ich hànge über DSL und eine Fritzbox am Netz, die störungsfrei
arbeiten, und bilde mir ein, dass dieses Verhalten erst seit ein paar
Wochen auftritt. Es geht auch nicht um speicherintensive bilder- oder
sonstwie besonders medienlastige Seiten, sondern beispielsweise
online-Magazine, deren Seiten zu anderen Zeitpunkten blitzartig
dargestellt werden.

Hab ich mir das vielleicht mit irgendwelchen Add-ons selbst
eingebrockt? Popup-Blocker ist aktiviert, neben Fasterfox hab ich noch
AdBlock Plus 0.7.5.1, AutoCopy 0.6.4, Customize Gooogle 0.63,
DownThemAll und Talkback (aber das ist deaktiviert). Ich hàtte jetzt
den Verdacht, dass die Webdesigner sich irgendwie gegen das Ausblenden
der Werbung durch AdBlock zu wehren versuchen und vielleicht das Laden
der Anzeigen irgendwie vor dem Laden des restlichen Contents zu
erzwingen versuchen...


Gruß
Radbert
 

Lesen sie die antworten

#1 Werner Schwarz
29/01/2008 - 09:26 | Warnen spam
Hallo,

*Radbert Grimmig* schrieb am 29.01.2008 08:47:

seit einiger Zeit fàllt mir auf, dass Firefox sich wie folgt verhàlt:



Und andere Browser?

Wenn ich auf einen Link klicke oder einen URL eingebe und Enter
drücke, beginnt der Browser, die Seite zu laden - also der
"Ladestands-Balken" unten rechts nebst Fasterfox Sekunden-Zàhler
laufen los und mitunter wird auch die verlinkte Seite bereits
ausgeblendet - doch die neue Seite wird nicht oder erst mit
minutenlanger Verzögerung aufgebaut.



Magst Du nicht paar URLs angeben, damit man das nachvollziehen kann?
Einen solchen Effekt haben AFAIK mit Tabellen "gestaltete" Seiten, da
dort der Inhalt erst nach dem kompletten Laden angezeigt wird.

Hab ich mir das vielleicht mit irgendwelchen Add-ons selbst
eingebrockt?



Ob es daran liegt kannst Du ja leicht verifizieren, indem Du mal den
Safe Mode verwendest oder alle deaktivierst.

Gruß

Werner

Ähnliche fragen