Seitenaufbau stockt mit IE7

04/01/2008 - 14:48 von M. B. Oertel | Report spam
Habe bei einen neuen Dell-PC (E6750 mit 2GB-RAM, Win XP pro SP2) das
Problem, dass vor allem komplexere Webseiten stockend aufgebaut werden.
Werkle schon einige Wochen an dem Problem, komme aber einer Lösung nicht
nàher.

Beispiele:
http://www.n-tv.de/ --> bleibt desöfteren beim oberen graublauen Querbalken
hàngen, der Rest der Seite wird erst 10 - 20 Sekunden spàter nachgeliefert

http://www.t-online.de/ --> bist sie Seite überhaupt anfàngt zu Laden
manchmal ca. 10 Sek. Wartezeit; bis dahin auch kein Datenverkehr im
Tray-Symbol für die LAN-Verbindung

http://www.ebay.de/

Drücke ich zusàtzlich nach dem anfànglichen teilweisen Laden der Seiten -->
Aktualisieren "F5" flutscht der Seitenaufbau.

Diese Ladeprobleme treten auch auf, wenn ich den IE7 ohne Add-Ons ausführe.


Mit den Firefox 2.0 keine Probleme. Immer flüssiger Seitenaufbau. Ein
Fremdprodukt làuft beser als die Buildt-In-Variante! Das ist ja schon der
Hammer.

Ich habe keine Firewall am Netzwerkadapter laufen, sondern nur die des
Routers im Einsatz (übliches privates Netzwerk aus Router - Netzwerkkabeln -
LAN-Anschluss des PC). Benutze AntiVir als Virenscanner. Also keine
Internetsecurity-Komplettlösung, die in alle mögliche Bereiche eingreift.


Über Google findet man, dass eine Reihe anderer User auch dieses Problem
beklagen, aber bisher keine Lösung gefunden wurde. Vorschlàge sind: Update
Grafikkartentreiber, anderer Virenscanner, Update Treiber für LAN-Karte,
IP-Datenpaketwerte (MTU, RWIN) verstellen.


Bitte mal obige Seiten ansurfen (ggf. vorher den Cache des IE leeren) und
auf flüssigen Seitenaufbau achten. Ist der Aufbau stockend (abgehackt),
bitte mal mit Firefox, Opera, Safari gegentesten.

Hat jemand diese Problematik schon in den Griff bekommen? Oder ist es gar
normal?


Oertel
 

Lesen sie die antworten

#1 Kai Schaetzl
04/01/2008 - 16:32 | Warnen spam
M. B. Oertel schrieb am Fri, 4 Jan 2008 14:48:36 +0100:

Habe bei einen neuen Dell-PC (E6750 mit 2GB-RAM, Win XP pro SP2) das
Problem, dass vor allem komplexere Webseiten stockend aufgebaut werden.



Ich kann deine Probleme nicht nachvollziehen. Gehe gemàß iefaq.info, Top
10, Tip 2 vor. Außerdem kannst du den Phishing Filter abschalten und
natürlich auch mal das Antivir.

Wenn du damit den Verursacher nicht ausfindig machen kannst, hilft dir
evtl. HTTPWatch (Basic Version ist kostenlos) beim Ermitteln, wo die Zeit
liegen bleibt.

Über Google findet man, dass eine Reihe anderer User auch dieses Problem
beklagen, aber bisher keine Lösung gefunden wurde.



Solche Probleme hat eine Reihe von Usern durch die Bank, egal welcher
Browser benutzt wird. Gibt nunmal massenweise mögliche Ursachen dafür.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen