seltsame Dinge beim Chipkarten banking

31/07/2008 - 12:08 von Michl Geisler | Report spam
Hallo,
ich verwalte nun seit mehr als 10 Jahren meine Konten mit money , erst
zusammen mit Btx und nun seit geraumer Zeit mit HBCI (Uli, vielen
herzlichen Dank an dieser Stelle, es ist total klasse!!!).
Da ich seit zwei Jahren auf apple umgestiegen bin, aber aus div. Gründen
mein homebanking immer noch mit meinem alten notebook (WINXP) mache,
(das nur selten "angeworfen" wird), kommt es immer wieder mal vor, daß
ich direkt bei meiner "Heimbank" (SEB Karlsruhe) das eine oder andere
erledige. Seltsam ist aber, daß ich nahezu regelmàßig schon beim log-in
eine Fehlermeldung bekomme, daß die Chipkarte nicht gelesen werde könne.
Ziehe ich sie dann einmal aus dem card-reader und stecke sie wieder
rein, dann funktioniert es problemlos. Das gleiche Phànomen passiert
auch zum abschicken einer Überweisung, wenn die chipcard abgefragt wird.
Nun kann ich mir vorstellen, daß der ein oder andere schon an den
albernsten und zweideutigsten Antworten feilt, die kann ich mir zum
Thema Probleme bei "rein-und-raus" auch selber geben, ich bin aber
(ausnahmsweise) an seriösen Antworten interessiert. Wie bereits erwàhnt,
es funktioniert ja immer beim zweiten Versuch, aber vielleicht hat einer
etwas àhnliches gehabt und kann davon berichten.

Schönen Tag noch,


Gruß vom Rhein,

Michl
 

Lesen sie die antworten

#1 Manfred Dechandt
02/08/2008 - 11:10 | Warnen spam
Hallo Michl,
zu meinem Kartenleser (Reiner SCT) gehört ein Testprogramm zur Überprüfung
der Funktion und Aktualisierung. Bei mir war regelmàssig ein Fehler ("kein
Kartenleser vorhanden...") nach jedem Windows-Update und ich musste die
Version des Lesers aktualisieren. Eine Rückfrage beim Reiner-Support konnte
mir da auch nicht weiter helfen.
Nun habe ich lange gesucht und dann in der cjusbxp.inf die zugehörige
aktuelle Treiberversion manuell eingetragen und seit dem ist alles in
Ordnung.
Vielleicht ist es bei dir àhnlich?
Gruss aus Berlin
Manfred


"Michl Geisler" schrieb im Newsbeitrag
news:g6s2sg$v6i$
Hallo,
ich verwalte nun seit mehr als 10 Jahren meine Konten mit money , erst
zusammen mit Btx und nun seit geraumer Zeit mit HBCI (Uli, vielen
herzlichen Dank an dieser Stelle, es ist total klasse!!!).
Da ich seit zwei Jahren auf apple umgestiegen bin, aber aus div. Gründen
mein homebanking immer noch mit meinem alten notebook (WINXP) mache, (das
nur selten "angeworfen" wird), kommt es immer wieder mal vor, daß ich
direkt bei meiner "Heimbank" (SEB Karlsruhe) das eine oder andere
erledige. Seltsam ist aber, daß ich nahezu regelmàßig schon beim log-in
eine Fehlermeldung bekomme, daß die Chipkarte nicht gelesen werde könne.
Ziehe ich sie dann einmal aus dem card-reader und stecke sie wieder rein,
dann funktioniert es problemlos. Das gleiche Phànomen passiert auch zum
abschicken einer Überweisung, wenn die chipcard abgefragt wird. Nun kann
ich mir vorstellen, daß der ein oder andere schon an den albernsten und
zweideutigsten Antworten feilt, die kann ich mir zum Thema Probleme bei
"rein-und-raus" auch selber geben, ich bin aber (ausnahmsweise) an
seriösen Antworten interessiert. Wie bereits erwàhnt, es funktioniert ja
immer beim zweiten Versuch, aber vielleicht hat einer etwas àhnliches
gehabt und kann davon berichten.

Schönen Tag noch,


Gruß vom Rhein,

Michl

Ähnliche fragen