Seltsame Fehler (u.a. RAS-Verbindungsverwaltung)

15/04/2010 - 14:58 von Rudolf Harras | Report spam
Nun, zuerst war folgendes Problem:
Computer kann nicht mit dem Internet verbinden (HUAWEI E220 mit Drei),
und die Grafikkarte ist mit einem gelben I versehen, dementsprechend
ruckelt es wenn man Fenster hin und her schiebt.

Für die Internetverbindung habe ich das Problem schon gefunden:
Die RAS-Verbindungsverwaltung làsst sich nicht starten:
"Fehler 126: Modul nicht gefunden". Die Abhàngigkeiten sind allerdings
gestartet.

Wo kann der Fehler liegen?

Viren machen sowas, allerdings zeigt der Computer keine sonstigen
Symptome eines Befalls und leider tu ich mir schwer dabei einen
passenden Scanner zu finden.

Vom eventuell befallenen System scannen kommt ja nicht in Frage, die
Rettungs-CDs von Antivir und Kaspersky verweigern ihren Dienst (das ist
ja auch bei dem ein oder anderen funktionierenden Computer schon
vorgekommen).

Die Kaspersky-Rescue CD hàngt an der Stelle "scanning for ultrastor" -
da fàngt dann die Tastatur (PS/2) zu blinken an und das wars dann.

Edskes bietet nicht mehr die Stand-Alone-Version von McAfee an und
Seek&Destroy will vermutlich zuerst die Datenbank aus dem Internet holen.

So, was kann ich noch probieren und wie soll ich das System scannen?
 

Lesen sie die antworten

#1 Christoph Sternberg
15/04/2010 - 15:22 | Warnen spam
Rudolf Harras meinte:

Die Kaspersky-Rescue CD hàngt an der Stelle "scanning for ultrastor" -
da fàngt dann die Tastatur (PS/2) zu blinken an und das wars dann.

Edskes bietet nicht mehr die Stand-Alone-Version von McAfee an und
Seek&Destroy will vermutlich zuerst die Datenbank aus dem Internet holen.



Von F-Secure gibt's auch noch 'ne Boot-CD:

http://www.f-secure.com/linux-weblog/

Aber Deine Probleme könnten auch mit 'ner defekten HD (kaputte Sektoren)
zusammenhàngen. Lass mal das entsprechende Testprogramm des Herstellers
drüberlaufen.

Christoph Sternberg */\

Ähnliche fragen