Seltsame Pings

29/05/2009 - 20:10 von Andreas Born | Report spam
Hi,

ich hab seit einiger Zeit ein seltsames Problem, wenn ich einen host
anpinge. Seht selbst:

Antwort von [...]: Bytes2 Zeit=-385ms TTLW
Antwort von [...]: Bytes2 Zeitcms TTLW
Antwort von [...]: Bytes2 ZeitDms TTLW
Antwort von [...]: Bytes2 ZeitIms TTLW
Antwort von [...]: Bytes2 Zeit=-387ms TTLW
Antwort von [...]: Bytes2 Zeitems TTLW
Antwort von [...]: Bytes2 Zeit=-405ms TTLW
Antwort von [...]: Bytes2 Zeit=-385ms TTLW
Antwort von [...]: Bytes2 Zeit=-383ms TTLW
Antwort von [...]: Bytes2 Zeit=-408ms TTLW
Antwort von [...]: Bytes2 Zeit=-384ms TTLW
Antwort von [...]: Bytes2 Zeit=-385ms TTLW
Antwort von [...]: Bytes2 Zeit=-408ms TTLW
Antwort von [...]: Bytes2 Zeitems TTLW
Antwort von [...]: Bytes2 Zeit=-403ms TTLW
Antwort von [...]: Bytes2 Zeit=-385ms TTLW
Antwort von [...]: Bytes2 Zeit=-408ms TTLW
Antwort von [...]: Bytes2 ZeitAms TTLW
Antwort von [...]: Bytes2 Zeit=-404ms TTLW

Die positiven pings sind normal, die negativen tauchen irgendwie als
duplicate auf, ich habe aber keinen anhaltspunkt was da schief laufen
könnte. Es ist auch ziemlich egal, ob ich einen rechner im lan oder im
internet anpinge, unterschiedlich ist nur die Anzahl/Hàufigkeit der
Duplicate.

Benutze ich den ping-befehl meiner cygwin-installation auf demselben
Rechner ist dagegen alles ok.

Was kann das sein?

Ich hab auch seit einiger Zeit Checksum Errors in TCP-Paketen (laut
Wireshark), allerdings ist tcp checksum offloading aktiv.


Viele Grüße,
Andreas
 

Lesen sie die antworten

#1 Robert Pieroth
30/05/2009 - 00:28 | Warnen spam
"Andreas Born" schrieb im Newsbeitrag news:
Hi,

ich hab seit einiger Zeit ein seltsames Problem, wenn ich einen host anpinge. Seht selbst:

Antwort von [...]: Bytes2 Zeit=-385ms TTLW



Hi Andreas,
das tritt mit AMD Prozessoren auf.
Hier ist ein Treiberupdate das dies eliminiert:
http://www.amd.com/us-en/Processors...18,00.html

Beste Grüße
Robert Pieroth

Ähnliche fragen