Seltsamer USB-Stick

17/11/2007 - 15:34 von Marte Schwarz | Report spam
Hi all zusammen,

ich habe hier einen recht lustigen USB-Stick (takeMS 1 GB) vor mir liegen,
der an jedem USB 1.x Port klaglos tut, aber an jedem USB 2.0 Port angesteckt
sich zwar meldet und auch brav einen Buchstaben zugewiesen bekommt, aber
dann keinen Zugriff auf das Teil gestattet.
Ich hab das Teil mal zerlegt und gesehen, dass 2 Bauteile nicht bestückt
sind. Eines soll wohl Platz für ein SOT23 freihalten und ein anderer soll
ein Widerstand sein, der zunàchst so aussah, als habe sich der 0603 einfach
beim Löten aufgestellt. War es aber leider nicht, im Zinnklex war kein
Bauteil. Der Controller ist ein SM321, wo google leider weder Datenblatt
noch sonst hilfreiches findet, ausser, dass der SM321 mit USB 2.0 Ungehen
können sollte, aber dennoch wohl "nur" 12 MB macht. Das wàre mir ja alles
egal, wenn er denn nur tàte...
Kann es sein, dass ein solch fehlender Widerstand an der USB-Moduserkennung
was verbiegt? Ich hab da was im Hinterkopf, aber nichts konkretes, leider.
Viel mehr kanns ja fast nicht sein, weil unter USB 1.x klappt alles
wunderbar.
Hat jemand einen Tip, wie viel Öhmer ich da mal probieren sollte?

Marte
 

Lesen sie die antworten

#1 Stefan Huebner
17/11/2007 - 17:00 | Warnen spam
Kann es sein, dass ein solch fehlender Widerstand an der USB-Moduserkennung
was verbiegt? Ich hab da was im Hinterkopf, aber nichts konkretes, leider.
Viel mehr kanns ja fast nicht sein, weil unter USB 1.x klappt alles
wunderbar.



Nicht wirklich, zwischen Superlangsam und 1.1 entscheidet ein R (mit),
USB 2.0 sollte auf logischer Ebene ausgehandelt werden.
Ist das Problem an jedem Rechner zu beobachten? Ich sehe auch immer
mal wieder, dass bestimmte USB-Geràte an bestimmten Rechnern einfach
nicht mitspielen.

Ähnliche fragen