Seltsamer WLAN-Bug

06/04/2010 - 12:01 von Markus Wichmann | Report spam
Hi all,

ich hatte jetzt schon mehrfach folgendes Problem:

Also, zunàchst einmal basiert meine WLAN-Karte auf einem
RTL8180-Chipsatz. Verwendeter Kernel ist 2.6.32-3-amd64.

Problem: Ich stelle die Verbindung ganz normal her, und das làuft auch.
Wenn ich jetzt den Computer alleine lasse (Verbindung wird also nicht
benutzt), passiert es regelmàßig, dass bei meiner Rückkehr die Karte
sich weder an Access Point noch ESSID erinnert. Den WEP-Key kennt sie
aber noch. Sobald ich die ESSID wieder eingebe, steht die Verbindung
auch wieder. Aber wieso reißt sie nach Nichtbenutzung? Zumal ein Cronjob
jede halbe Stunde die Verbindung zu benutzen versucht.

Hab folgende Zeile in den Logs gefunden:

wlan0: deauthenticated from BS:SI:D0:00:00:00 (Reason: 7)

(Ja, ich hab die BSSID geschwàrzt.)

Ich hab aber nix zu "Reason: 7" finden können. Hat einer ne Idee?

Tschö,
Markus
Progress (n.): Process through which USENET evolved from smart people in
front of dumb terminals to dumb people in front of smart
terminals.

news://freenews.netfront.net/ - complaints: news@netfront.net
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
06/04/2010 - 13:04 | Warnen spam
Also schrieb Markus Wichmann:

Hab folgende Zeile in den Logs gefunden:

wlan0: deauthenticated from BS:SI:D0:00:00:00 (Reason: 7)

(Ja, ich hab die BSSID geschwàrzt.)

Ich hab aber nix zu "Reason: 7" finden können. Hat einer ne Idee?



Geraten:
Schlappe Verbindung hart an der Grenze? Zu viel Wellensalat rundherum?
C-irgendwas-Schlafzustànde des Prozessors? Stell Cool'n'Quiet mal
probeweise ab...

Ansgar

*** Musik! ***

Ähnliche fragen