Seltsames/Aergerliches Problem mit Rechten unter SL

17/10/2009 - 17:16 von Helmut Gaishauser | Report spam
hi,

ich hab ein blödes Problem unter SnowLeo. Hab auf meinem Rechner
ursprünglich Leo drauf gehabt und nun parallel SnowLeo installiert.
Natürlich will ich die Daten parallel verwenden. Auf so manche Dateien
hatte ich ursprünglich keinen Zugriff, irgendwie klar. Gut, kein
Problem dachte ich. Änderst halt im Get Info Dialog die
Zugriffsberechtigungen (Hinzufügen des Users mit Schreibrechten und
stell bei der Gelegenheit auch den Owner um. Apply to all enclosed
items wird auch noch ausgeführt.
Der Rechner rödelt auch eine Zeit und meint er sei fertig. Schön.

Jetzt kommts aber: bei manchen Unterverzeichnissen wurde die
entsprechende Sicherheit eingestellt, bei manchen nicht. Bei Dateien
in den Verzeichnissen eigentlich nie.

Was ist da das Problem und wie bekomm ich das gelöst? Schrecke auch
nicht vor höherer Shell-Arbeit nicht zurück.

danke
cheers
hELMUT
 

Lesen sie die antworten

#1 André Berger
17/10/2009 - 17:40 | Warnen spam
* Helmut Gaishauser (2009-10-17):
[Leo/SL parallel installiert, wechselweise Nutzung]
Änderst halt im Get Info Dialog die
Zugriffsberechtigungen (Hinzufügen des Users mit Schreibrechten und
stell bei der Gelegenheit auch den Owner um. Apply to all enclosed
items wird auch noch ausgeführt.


[...]
Jetzt kommts aber: bei manchen Unterverzeichnissen wurde die
entsprechende Sicherheit eingestellt, bei manchen nicht. Bei Dateien
in den Verzeichnissen eigentlich nie.



Klingt, als wenn Benutzer-bzw. Gruppen-IDs nicht identisch waeren.
Check das mal ab.

Anedern kann man das Ganze spaeter bequem mit find(1).

-André

May as well be hung for a sheep as a lamb!
Linkstation/KuroBox/HG/HS/Tera Kernel 2.6/PPC from <http://hvkls.dyndns.org>
iPhone <http://hvkls.dyndns.org/downloads/d...e.html>

Ähnliche fragen