seltsames Umlaut-Problem mit Google

18/02/2011 - 18:02 von Martina Eckner | Report spam
Hallo zusammen,

mein Mozilla Firefox (5.0) spinnt auf folgende seltsame Art: Die von
Google angezeigten Links stellen die Umlaute nicht richtig dar! Zum
Beispiel gebe ich auf http://www.google.de in Suchfenster das Wort
Ägypten ein, das steht auch ordentlich im Suchfenster, nur die
angezeigten Links sehen dann zum Beispiel so aus:

Gà¼nstige à„gypten Reisen - Traumhafte à„gypten Reisen bis -65%!

und der Tab heißt dann oben in der Leiste

à¤gypten - Google-Suche.

Wenn ich einen von Google gefundenen Link besuche, werden dort die
Umlaute richtig dargestellt. Andere Suchseiten (wie Yahoo) stellen alles
direkt richtig dar. Und jetzt kommt das Seltsamste:

Wenn ich bei Google (welches ja auf Web-Suche eingestellt ist) mit
meinen komischen Links auf "Bilder[suche]" und dann zurück auf
"Web[suche]" gehe, werden plötzlich alle Links vernünftig angezeigt.
Also die Links werden schon in der Bildersuche richtig angezeigt, und
dann zurück bei der Websuche bleiben sie richtig.

Das Problem habe ich nur unter Google (.de, .fr, .it ... egal) und nur
auf meinem Rechner und auch nicht mit dem Internet Explorer. Hat
irgendjemand so etwas schonmal gesehen und eine Idee, woran das liegen
könnte? An den Zeichensatz-Einstellungen von Windows und Firefox habe
ich schon alles mögliche ausprobiert, aber da ist ja alles eingestellt
wie bei andern Leuten auch.

Viele Grüße!
Martina
 

Lesen sie die antworten

#1 Detlef Meißner
18/02/2011 - 18:34 | Warnen spam
Martina Eckner schrieb am 18.02.2011 um 18:02 Uhr:


mein Mozilla Firefox (5.0)


^^^^
?

Detlef

Ähnliche fragen