Forums Neueste Beiträge
 

Seltsames Verhalten bei Sambaanmeldung

10/09/2007 - 17:26 von Jan Pietrusky | Report spam
Hallo Zusammen,
in meinem kleinen Heimnetz habe ich 4 Rechner und 3 Benutzer. Mein
Server làuft mit Suse 8.0, der Rest Debian, Suse, Win XP und Win ME.

Mein Problem ist, alle 4 User können sich in der Linuxumgebung (YP)
einloggen, alles funktioniert da auch tadellos. Wenn ich mich unter
Windows einloggen möchte, dann gehen zwei User (Guest + Account_1),
meine anderen beiden User können sich aber nicht anmelden. Prinzipiell
sind alle User in den gleichen Gruppen, alle stehen in der smbpasswd und
haben ein eigenes Verzeichniss (geht /home/netuser/Account_x).

Wenn ich mich in einer Windowsumgebung lokal einlogge, sehe ich zwar
meinen Sambarechner. Die Freigabe mit den Usern Account_2 und .._3
funktioniert hier ebenfalls nicht.

Fàllt jemanden etwas ein, wo ich suchen könnte? Ich tue mich in diesem
Zusammenhang auch schwer einen sinnvollen Suchbegriff bei Google oder
unter
(http://gertranssmb3.berlios.de/outp...#id2519210) zu
formulieren, siehe Subject.

Ich bin für jeden Hinweis dankbar.

Jan
 

Lesen sie die antworten

#1 Heiko Schlenker
10/09/2007 - 19:58 | Warnen spam
* Jan Pietrusky schrieb:

Ich bin für jeden Hinweis dankbar.



de.comp.os.unix.networking.samba

Gruß, Heiko
Neu im Usenet? -> http://www.kirchwitz.de/~amk/dni/
Linux-Anfànger(in)? -> http://www.dcoul.de/infos/
Fragen zu KDE/GNOME? -> de.comp.os.unix.apps.{kde,gnome}
Passende Newsgroup gesucht? -> http://groups.google.com/groups?as_umsgid=

Ähnliche fragen