SendObject funktioniert nicht

09/03/2009 - 11:09 von Michael Alexander | Report spam
Hallo!

Ich habe ein Problem in Access2007, welches ich leider nicht lösen kann.

DoCmd.SendObject acSendReport, "meinReport", acFormatPDF, "", "", "",
"Report xy"; "", True, ""

hat unter A2k (acReport) immer über das Standardprogramm auf meinen WinXP
Pro-Rechner über Outlook Express funktioniert.

Unter Vista Home Premium SP1 funktioniert es nicht mehr, obwohl ich Windows
Mail als "Standardprogramm" eingestellt habe und das PDF-Add-In installiert
ist. (mit acFormatTXT geht es aber auch nicht!). Auch ein Test mit z.B.
acSendTable bringt gleichen Fehler.

Ich bekomme immer den Fehler: "Der Befehl oder die Aktion 'SendenObjekt' ist
zur Zeit nicht verfügbar".
Evt. stimmt estwas mit der MAPI nicht?

Habe aber kein Outlook (installiert) dass ich ein anderen Mail-Programm
versuchen könnte.
Kann bitte jemand helfen!

Danke
Michael

Ac07 SP1, Vista Home Premium SP1
 

Lesen sie die antworten

#1 Gunter Avenius
09/03/2009 - 11:47 | Warnen spam
Hallo Michael,

Michael Alexander schrieb folgendes:
Ich habe ein Problem in Access2007, welches ich leider nicht lösen kann.

DoCmd.SendObject acSendReport, "meinReport", acFormatPDF, "", "", "",
"Report xy"; "", True, ""

hat unter A2k (acReport) immer über das Standardprogramm auf meinen WinXP
Pro-Rechner über Outlook Express funktioniert.

Unter Vista Home Premium SP1 funktioniert es nicht mehr, obwohl ich Windows
Mail als "Standardprogramm" eingestellt habe und das PDF-Add-In installiert
ist. (mit acFormatTXT geht es aber auch nicht!). Auch ein Test mit z.B.
acSendTable bringt gleichen Fehler.

Ich bekomme immer den Fehler: "Der Befehl oder die Aktion 'SendenObjekt' ist
zur Zeit nicht verfügbar".
Evt. stimmt estwas mit der MAPI nicht?



evtl. hilft Dir www.donkarl.com?FAQ7.19

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com

home: http://www.avenius.com - http://www.AccessRibbon.de
http://www.ribboncreator.de

Ähnliche fragen