Serienbrief bestimmte Felder ausblenden

09/01/2009 - 23:30 von Andreas | Report spam
Hallo Community,
da mir hier immer wieder schnell und gut geholfen wurde nochmal eine Frage:
ich habe eine Excel Tabelle n der für versch. Mitarbeiter versch.
Provisionen ausgerechnet werden.
Ich würde gerne für jeden Mitarbeiter ein Blatt ausdrucken auf dem die
Provisionen erscheinen die er bekommt, wo aber nichts steht, wenn er nichts
bekommt.
Also: du erhàlst als Praàmie für blabla 5€ für blu blu 6€ usw.
Wenn aber der Wert in der tabelle Null ( leer ) ist soll auch der Text nicht
erscheinen.
ich habe das gerade ein wenig probiert bekomme aber das Datenfeld mit "wenn
dann sonst" nicht wirklich integriert. Ich schaffe es das der Tex nur
erscheint wenn gewollt, aber wie bekomme ich dann den Wert dahinter ?
ich hoffe ich habe mich verstàndlich ausgdrückt ??!!
Vielen Dank im Voraus

Andreas
 

Lesen sie die antworten

#1 Jörg Burzeja
10/01/2009 - 11:25 | Warnen spam
Andreas schrieb:

da mir hier immer wieder schnell und gut geholfen wurde nochmal eine Frage:
ich habe eine Excel Tabelle n der für versch. Mitarbeiter versch.
Provisionen ausgerechnet werden.
Ich würde gerne für jeden Mitarbeiter ein Blatt ausdrucken auf dem die
Provisionen erscheinen die er bekommt, wo aber nichts steht, wenn er nichts
bekommt.
Also: du erhàlst als Praàmie für blabla 5€ für blu blu 6€ usw.
Wenn aber der Wert in der tabelle Null ( leer ) ist soll auch der Text nicht
erscheinen.
ich habe das gerade ein wenig probiert bekomme aber das Datenfeld mit "wenn
dann sonst" nicht wirklich integriert. Ich schaffe es das der Tex nur
erscheint wenn gewollt, aber wie bekomme ich dann den Wert dahinter ?
ich hoffe ich habe mich verstàndlich ausgdrückt ??!!



Wie wàre es mit folgenden Lösungsweg:

Zusàtzliche Spalte in Excel mit Namen Prov_Druck:

Formelinhalt:
=WENN(A2>0;"Du bekommst eine Pràmie von "&A2&" EUR.";"")

Wobei in A2 die berechnete Provison steht.

Das übergibst Du als Seriendruckfeld nach Word.


Viele Grüsse

Jörg

Ähnliche fragen