Serienbriefe Word 2000/2003 mit Anbindung an Access-Datenbank: Datenquelle nicht gefunden

29/04/2008 - 15:39 von TN78 | Report spam
Hallo,

ich bitte um Euren Rat. Vielleicht hat jemand hierfür eine Lösung
gefunden. Ich habe in den alten Nachrichten gesucht und das Problem
auch mehrmals beschrieben gefunden. Jedoch gab es keine befriedigende
Erklàrung und auch keine Lösung. Zumindest konnte ich keine finden.

Ich habe das selbe Problem wie Mark (siehe unten). Da wir tàglich
viele Serien-E-Mails/Briefe verschicken, ist es schon mit der Zeit
nervig, dass man bei jedem Öffnen die Datenquelle erneut suchen muss,
weil scheinbar irgendwie der Pfad nicht wirklich gespeichert wird oder
irgendwie verloren geht. Bei uns hat es aber wahrscheinlich etwas mit
dem Netzwerk zu tun.

Bisher bestand unser Netzwerk nur aus Rechnern, die mit dem
Betriebssystem Windows 2000 laufen und auf denen Office 2000
installiert sind. Bisher auch keine Probleme.

Seit ein paar PCs auf Windows XP umgestellt und Office 2003
installiert wurde, ist ein spezifisches Problem beim Öffnen und
Versenden von Serienbriefe aufgetaucht.

Win2000 mit Word 2000: Ein paar der bisher funktionierenden Serien-E-
Mail-Dokumente melden beim Öffnen den Fehler, dass die Datenquelle
nicht gefunden werden kann. Ebenfalls zeigt sich unterhalb des Menüs
die Symbolleiste für Serienbriefe nicht mehr.

WinXP mit Word 2003: Diese Dokumente lasssen sich hier aber ohne
Probleme öffnen. Andere Dokumente, die mit Word2000 sich problemlos
öffnen, bekommen hier aber Probleme.

Die Access-Datenbank ist auf einen Windows2000-Rechner.

Kennt jemand dieses Problem? Hat es etwas mit DDE bzw. OLE-DB zu tun?
Was sind die Ursachen hierfür? Gibt es eine Lösung oder ein Patch
hierfür?


Liebe Grüße
Tammie


On 21 Apr. 2004, 22:51, "Mark Mayer" <mar...@gmx.de> wrote:

Ich nutze seit etwa 14 Tagen Word 2003. Dabei habe ich leider ein
mittelbrechtiges Problem mit der Serienbrief-Funktion:

Word scheint nicht in der Lage zu sein, die Verbindung zwischen dem
Serienbrief und derDatenquellezu speichern. Wenn ich ein ursprünglich als
Serienbrief angelegtes Dokument öffne, werde ich jedesmal nach derDatenquellegefragt. Im darauffolgenden Kontext suche ich also dieDatenquelleaus, aber auch dann wird dies nicht akzeptiert und es erscheint
erneut die Abfrage nach derDatenquelle. Es bleibt also nur noch die
Möglichkeit, das Dokument mit der Option zu öffnen, dass eben gar keineDatenquelleverknüpft ist.
Somit ist das geöffnete Dokument kein Serienbrief mehr sondern ein einfaches
Word-Dokument. Ich kann dann zwar wieder für die jeweilige Sitzung einen
Serienbrief daraus machen, indem ich über Extras\Serienbrief und das
folgende Kontextmenü denn umstàndlichen Weg von 5 verschiedenen Schritten
gehe. Aber selbst nach Abspeichern und erneutem Öffnen werde ich schon
wieder nach der Datenqulle gefragt! Hierbei macht es auch keinen
Unterschied, ob dieDatenquelleeine Excel-Tabelle oder ein anderes
Word-Dokument ist. Dieses Verfahren ist nervig, besonders wenn man bedenkt,
dass das noch in WordXP einwandfrei funtioniert hat.

Nun wer weiß Rat? Oder kann mir zumindest jedmand bestàtigen, dass der
Fehler schon mal aufgetaucht ist.
In Google habe ich jedenfalls zu genau diesem Problem keine Lösung gefunden.

Ich bedanke mich für alle hilfreichen Tipps im Voraus.

Gruß
Mark Mayer
 

Lesen sie die antworten

#1 Thomas Löwe [MS MVP Word]
29/04/2008 - 23:15 | Warnen spam
Hallo Tammie,

"TN78" schrieb im Newsbeitrag
news:

Bisher bestand unser Netzwerk nur aus Rechnern, die mit dem
Betriebssystem Windows 2000 laufen und auf denen Office 2000
installiert sind. Bisher auch keine Probleme.



ich habe auf deine gleichlautende Frage eine Antwort bereitgestellt.

Mit freundlichen Grüßen,
Thomas Löwe [Microsoft MVP Word]
Bitte alle Supportanfragen in die Newsgroup stellen.
http://support.microsoft.com/defaul...;pr=kbinfo

Ähnliche fragen