Server 2008, Installation bricht ab

10/07/2009 - 18:08 von Robert Gerster | Report spam
Hallo.

Hier auf dem System bricht die Installation nach dem laden der
Installationsdaten mit Fehler 0x00... ab. Die Meldungen sind verschieden.
Mal ist die mal jene Date betroffen.

Habe ein bisschen herumprobiert und wenn man nur eines der vier 2 GB
Speichermodule steckt dann làuft die Installation durch.

Nun sowas kennt man ja von Vista x64. Bei Server 2008 habe ich davon noch
nichts gehört. Auch Google gibt nichts her.

Weiss jemand was darüber? Das Problem hier bekannt? Gibt es einen Patch?

Danke.

Gruss Robert
 

Lesen sie die antworten

#1 Andreas Sturma
10/07/2009 - 19:01 | Warnen spam
Hallo Robert,

In news: <Robert Gerster> schrieb:
Hallo.

Hier auf dem System bricht die Installation nach dem laden der
Installationsdaten mit Fehler 0x00... ab. Die Meldungen sind
verschieden. Mal ist die mal jene Date betroffen.

Habe ein bisschen herumprobiert und wenn man nur eines der vier 2 GB
Speichermodule steckt dann làuft die Installation durch.

Nun sowas kennt man ja von Vista x64. Bei Server 2008 habe ich davon
noch nichts gehört. Auch Google gibt nichts her.

Weiss jemand was darüber? Das Problem hier bekannt? Gibt es einen
Patch?



mal ehrlich - einen Patch für Speichermodule die auf deinem Board mit
dem aktuellen Biosstand nicht laufen musst du beim Boardhotliner
anfragen.
Schreib den Fehler mal aus und suche danach (Speichercontrollerfehler)
Gehe ich recht in der Annahme das es kein zertifizierter Server und
keine zertifizierten Module sind.
Hast du schon einen Memtest laufen lassen bzw. alle Bànke auf dem Board
versucht?

OT: habe gerade den Fall einer Clientinstall mit ASUS Board UND
freigegebenen Speicher. Das selbe Problem wie bei dir. Jetzt schlage ich
mich mit einem Testbios rum (unschön)

Folglich werde ich es tunlichst unterlassen im Serverbereich auf
zwielichte Hardware zu setzen (ausser das ist ein Testserver in deinem
Keller, dann kann man so lange rumprobieren bis halbwegs was làuft - auf
die Dauer auch nicht befriedigend)


Andreas Sturma

Ähnliche fragen