Forums Neueste Beiträge
 

Server Absturz Win2000 (0x0000001e)

31/07/2008 - 09:46 von Marcel Uta | Report spam
Hallo zusammen,

einer unserer Windows 2000 Server macht uns seit geraumer Zeit Probleme und
bisher war es mir nicht möglich die Ursache für die Abstürze zu finden.

Der Server làuft in einer Aussenstelle als Datei- und Druckserver und bei
den Abstürzen wird ein kleines Dumpfile erstellt. Es ist bisher keine
Regelmàßigkeit festzustellen. Der Server stürzt sowohl wàhrend der
Arbeitszeit ab, als auch am Wochenende und Zeiten, wo keine User aktiv sind.

Bei Auswertung der Dumpfiles ist mir nur bei einem (dem ersten Absturz) eine
Zeile aufgefallen, die für mich Sinn für einen Absturz machen könnte.
Folgende Meldung meine ich:

"OVERLAPPED_MODULE: Address regions for 'ati2dvag' and 'VGA.dll' overlap

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in "0x%08lx" verweist
auf Speicher in "0x%08lx". Der Vorgang "%s" konnte nicht auf dem Speicher
durchgef hrt werden."

Die Stop Meldung an sich lautet:

"BugCheck 1E, {c0000005, 8046e2ce, 0, 7fffffff} - KMODE_EXCEPTION_NOT_HANDLED"

Die erste Meldung mit dem ati und vga Treiber deuten für mich auf ein
Problem mit dem Grafikkartentreiber hin, alle anderen Dumpfiles haben die
oben genannte Zeile jedoch nicht mehr sehen ansonsten aber identisch aus.
Die Dumpfiles kann ich gerne auch noch posten, falls sich damit jemand gut
auskennt.

Folgende Konfiguration ist vorhanden:

Windows 2000 Server (SP4)
IBM Server Dualcore (2800MHz)
2x 512MB DDR2 IBM Speicher
ATI ES1000 Grafikkarte (16MB)

IBM selbst schliesst nach Auswertung eines Logs von einem ihrer Diagnose
Programme einen Hardwaredefekt aus. Nach kurzem Gespràch konnte ich den
Mitarbeiter noch überzeugen uns Austausch Speicher zu schicken, um einen
möglichen Speicherfehler auszuschliessen.
Leider nach Einbau des neuen Speichers, wieder einen Absturz gehabt.

Treiber wurden bei Erstinstallation manuell installiert und spàter durch das
IBM Update Tool auf den neuesten Stand gebracht. Leider auch danach noch
Abstürze.

Grafikkartentreiber habe ich komplett entfernt (Systemsteuerung deinstall +
Treiber Remove-Tool) und neuinstalliert. Leider auch ohne Erfolg.

Durch die oben genannte Meldung, habe ich mich ziemlich auf die Grafikkarte
bzw. Treiber eingeschossen und übersehe vielleicht etwas ganz anderes
nahliegendes.


Vielleicht hat jemand von euch da draussen eine Idee, für Hilfe wàre ich
dankbar.

Gruß
Marcel
 

Lesen sie die antworten

#1 uwe schuh
31/07/2008 - 10:06 | Warnen spam
Hallo Marcel,
du mußt vor Ort gehen wenn das passiert.

Meiner Meinung nach ist das ein Hardwaredefekt.


Sind noch andere aktive Kühler in dem Rechner mußt du auch diese prüfen.

Es kann auch sein,daß das Netzteil nicht mehr richtig làuft.Prüfe auch das
bzw. (Lüfter vom Netzteil dreckig, Netzteil macht beim genauen hinhören
knirschende oder schleifende Geràusche.
Was helfen sollte ist Druckluft aus der Dose. Motherboard und alle Kühler
damit auspusten.

Achtung Rechner sollte aus sein und gehe nicht so nah ran --> Das Zeug ist
sehr kalt und bei diesen Außentemperaturen -->Kondenswasser->Kurzschluß.

Hoffe ich konnte helfen.

Mfg

Uwe

Ähnliche fragen