Servergespeicherte Profile + Ordnerumleitung Anwendungsdaten = alles futsch

10/09/2009 - 13:27 von Ben Humpert | Report spam
Hi,

hab das Thema schon in microsoft.public.windows.server.setup geschrieben,
ist vermutlich die falsche gewesen, daher hier in Kurz und Deutsch.

Habe servergespeicherte Profile auf \\PDC\PROFILE$\%USERNAME%\ - làuft
einwandfrei
Habe nachtràglich, nachdem die Konten also schon einige Zeit benutzt wurden,
die Anwendungsdaten umgeleitet auf
\\PDC\PROFILE$\%USERNAME%\Anwendungsdaten\ - das hat anfangs auch gut
geklappt, bis irgendwann die Offlinedateien einfach mal so dazukamen, obwohl
diese per GPO komplett abgeschaltet sind (Offlinedateien nicht für
umgeleitete Ordner + Benutzer dürfen Einstellungen nicht veràndern). Diese
haben immer die Anwendungsdaten synchronisiert - es blieb aber immer nur bei
dem Versuch.
Letztendlich sieht es nun so aus, dass bei einigen Konten die
Anwendungsdaten komplett verloren sind. Einige Anwendungen haben ein paar
Dateien und Verzeichnisse wieder erstellt aber das Profil ist komplett
nutzlos, z.B. fehlt die QuickLaunch und vieles mehr.

War es eine blöde Idee die Anwendungsdaten in den Profilordner umzuleiten
oder war es eine blöde Idee dies zu tun nachdem die Konten schon in
Benutzung waren? Oder ist beides gleichzeitig eine blöde Idee? ;)

Eingesetzt wird Windows Server 2003 Ent.Ed. mit WinXP Pro-Clients. Jeweils
aktuellstes SP und Updates. Vor der Ordnerumleitung der Anwendungsdaten war
alles perfekt und natürlich waren die Nutzer der Konten, für die die GPO
gilt nicht eingeloggt als ich die Einstellung vornahm; alle Rechner bis auf
den Server waren ausgeschaltet.

Vielen Dank im Voraus!


MfG,

Ben Humpert
 

Lesen sie die antworten

#1 Robert Riebisch
11/09/2009 - 21:08 | Warnen spam
Ben Humpert wrote:

War es eine blöde Idee die Anwendungsdaten in den Profilordner umzuleiten
oder war es eine blöde Idee dies zu tun nachdem die Konten schon in
Benutzung waren? Oder ist beides gleichzeitig eine blöde Idee? ;)



Ich stehe gerade auf dem Schlauch. Sind die Anwendungsdaten (nicht
"Lokale Einstellungen\Anwendungsdaten") nicht schon standardmàßig im
Profilverzeichnis?

Hattest du in den Eigenschaften der Profilfreigabe das Hàkchen für
"Offline zur Verfügung stellen" (o.s.à.) entfernt?

Robert Riebisch
Bitte NUR in der Newsgroup antworten!
Please reply to the Newsgroup ONLY!

Ähnliche fragen