Serververbindung für Sekundenbruchteile weg

14/03/2008 - 13:48 von Jörg Wanders | Report spam
Hallo NG,

ich habe in zwei anscheinend gleiche Probleme, die sich nur wegen der
unterschiedlichen Arbeitsweise anders auswirken (glaube ich):

In dem einen Netzwerk werden am XP-pro-Client Offline-Dateien eingesetzt.
Der SBS2003 R2 aktuell gepatcht schaltet immer wieder nach ca. 10-15
Minuten die Verbindung ab. Wenn man dann auf die Dateien zugreifen
möchte, braucht der Server eine satte Minute, bis er sich wieder gefangen
hat und es weitergehen kann. Gleichzeitig sind Verbindungen, die nicht
als Offlineverbindungen markiert sind, normal zugreifbar. Ebenfalls
gleichzeitig funktioniert der Internetzugriff, Outlook an Exchange usw.,
d.h., es wird nicht die gesamte Netzwerkverbindung zurückgesetzt, sondern
nur bestimmte Datenverbindungen. In dem Netz arbeiten 3 XP-Clients.

In dem zweiten Netzwerk arbeiten 2 XP-Clients ebenfalls an SBS2003 R2
aktuell gepatcht, aber ohne Offline-Dateien. Dafür brechen hier
Datenbankverbindungen ab. Es wird mit einem CAD-Programm gearbeitet und
beim Versuch, die Dateien zu speichern, gibt es die Meldung, der Server
stehe nicht zur Verfügung.

Beide Server laufen auf unterschiedlicher Hardware (1x eine "bessere
Workstation", Realtek-NIC, 1x Supermicro-Server-Board, Intel-NIC).
Beiden gleich ist, dass gelegentlich die Meldung erscheint, der DC würde
nicht zur Verfügung stehen, findet sich auch im eventlog wieder.

Bis jetzt "geschraubt" habe ich am AutoDisconnect, Max.Connections,
Oplocks (opprtunustic locking), Kabel, Switch, (Gbit-Karten an 100mbit-
Switch) und Speed-/Link-EInstellungen der Netzwerkkarten sowie natürlich
die Stromsparfunktion abgeschaltet.

Das Problem bleibt. Hat das schon mal jemand in den Griff bekommen?

tia

Jörg
 

Lesen sie die antworten

#1 Andreas Sturma
14/03/2008 - 17:11 | Warnen spam
Hi Jörg,
In news: <Jörg Wanders> schrieb:
"Jörg Wanders" wrote in news:eF79jGdhIHA.5160
@TK2MSFTNGP04.phx.gbl:

In dem zweiten Netzwerk arbeiten 2 XP-Clients ebenfalls an SBS2003 R2
aktuell gepatcht, aber ohne Offline-Dateien. Dafr brechen hier
Datenbankverbindungen ab. Es wird mit einem CAD-Programm gearbeitet
und beim Versuch, die Dateien zu speichern, gibt es die Meldung, der
Server stehe nicht zur Verfgung.




Hier haben wir inzwischen mit folgenden zwei Einstellungen einen
Erfolg erzielen können, der das Problem beseitigt hat:
An den Workstations den DNS-Server fest eingetragen (ansonsten DHCP)
und TCP-Acknowledge-Parameter geàndert (siehe
http://support.microsoft.com/kb/328890/). Hat leider bei dem ersten
Fall nicht geholfen.



hast du das smb signing schon einmal kontrolliert.
Wenn dir das jetzt nix sagt, schau mal bei www.grurili.de vorbei und
suche nach smb signing. Hier wird es gut erklàrt.
Das feste Eintragen von DNS und arbeiten ohne dhcp halte ich für keine
gute Idee.

Andreas Sturma

Ähnliche fragen