Serververbindung sehr langsam

30/01/2008 - 20:06 von Andy | Report spam
Hallo liebe Diskussionsrunde,

ich habe folgendes Problem:

Konfiguration:
SBS-Server 2003 Premium mit SP2 und allen Updates (außer IE7), kein
ISA-Server installiert
Intel Xeon 3.6 Ghz, 4 GB RAM, 3 x SAS-Festplatten 140 GB RAID-1 + Standby, 2
x 1 GB-Netzwerkkarte, Teaming auf Redundanz, Rackserver
làuft seit 08/2006
Funktion: SBS-Server, Exchange, SQL-Server, Fileserver, DHCP, DNS, WINS <SBS>

2. Server mit Windows Server 2003 R2 Terminalserver mit SP2 und allen
Updates (außer IE7)
Intel Xeon 3.6 Ghz, 4 GB RAM, 2 x SAS-Festplatten 140 GB RAID-1, 2 x 1
GB-Netzwerkkarte, Teaming auf Redundanz, Rackserver
làuft seit 08/2006
Funktion: Terminalserver für 25 Clients, Domànenmitgliedsserver <WTS>

3. Server mit Windows Server 2003 R2 mit SP2 und allen Updates (außer IE7)
Intel Pentium Dual Core E2180@2.0 Ghz, 4 GB RAM, 2 x SATA-Festplatte 150 GB
RAID-1, 1 x 1 GB Netzwerkkarte, Floorstandserver
neu seit 25.01.2008
Funktion: Data-Ware-House-Server mit Palo-Excel Plugin,
Domànenmitgliedsserver <DWH>

Netzwerk:
Level-One Gigabit-Switch 16 Port, Kabellàngen 2 m, alle Server Gigabit,
Ip-Adressen im selben C-Netz (192.168.120.1, 192.168.120.2 und 192.168.120.3)

Das Problem:
jede Verbindung vom <SBS> zu <WTS> und umgekehrt (z. B.: UNC-Name\c$)
superschnell
jede Verbindung vom <SBS> zu <DWH> und umgekehrt (z. B.: UNC-Name\c$)
superschnell

jede Verbindung <WTS> zu <DWH> (z. B.: UNC-Name\c$) ist entweder sehr
langsam oder mit Fehlermeldung
"Auf UNC-Name\C$ kann nicht zugegriffen werden. Sie haben eventuell keine
Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den
Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen
verfügen.
Der angegebene Netzwerkname ist nicht mehr verfügbar."

Beide Server sind Domànenmitglied, haben als DNS- und WINS-Server den
SBS-Server eingetragen. Sowohl in den WINS-Abfragen als auch im DNS sind die
Server vorhanden. Per PING erfolgt eine korrekte Namensauflösung mit dem
Full-Qualified-Namen der Domàne.
ipconfig /displaydns zeigt ebenfalls an, dass die Namen aufgelöst werden

wenn ich das gleiche mit IP-Adressen mache (\\192.168.120.2\d$) selbes
Ergebnis.

Was ich schon probiert habe:

ich habe den neuen Server <DWH> aus der Domàne entfernt, danach mit dem
SBS-Assistenten für Server wieder hinzugefügt ... leider kein Erfolg

ich habe am Server <DWH> folgendes ausgeführt:
ipconfig /flushdns
ipconfig /registerdns
spàter mit ipconfig/displaydns die erfolgreiche Namensauflösung überprüft
meine Zugriffsproblem hat sich nicht veràndert

Meine Frage: hat jemand eine Idee, was ich als nàchstes tun kann ? Gibt es
in einer SBS-Umgebung mit mehreren Servern ein Problem der Mitgliedsserver
untereinander ?

Ich bin für jeden Vorschlag dankbar, sollten zusàtzliche Informationen oder
Logbücher notwendig sein, stelle ich diese gerne zur Verfügung.
 

Lesen sie die antworten

#1 Oliver Sommer [MVP]
30/01/2008 - 22:22 | Warnen spam
Hallo Andy,

jede Verbindung <WTS> zu <DWH> (z. B.: UNC-Name\c$) ist entweder sehr
langsam oder mit Fehlermeldung
"Auf UNC-Name\C$ kann nicht zugegriffen werden. Sie haben eventuell



Schon die SP2 typischen Dinge auf ALLEN Servern umgesetzt?

http://dnn.mssbsfaq.de/SBS2003/Serv...fault.aspx

Oliver Sommer [MVP SBS]
Small Business Specialist Partner Area Lead (SBSC PAL)
EBS News: www.ebsfaq.de, HomeServer News: www.winhomeserver.de

Ähnliche fragen