Service pack 1 für MS office Enterprise 2007 Home Use programm

06/02/2009 - 22:20 von Marco | Report spam
Hallo!

Ich habe ein problem mit meinem Office. Ich kann das Service pack 1 nicht
installieren. Die Installation bricht praktisch sofort ab. Der Fehlercode ist
80070641. Das betriebssystem ist Vista home premium. Als Virenscanner habe
ich GData internetsecurity SE 2009 installiert. Sonst habe ich noch keine
programme istalliert, die die irgendwie weiter in die regestry oder àhnliches
eingreifen, ausser dem, was vista selber mitliefert. Die Windows firewall ist
ausgeschaltet.

Das office wurde komplett installiert und auch übers internet aktiviert.
ich bin etwas ratlos.

mfG marco
 

Lesen sie die antworten

#1 Marco
07/02/2009 - 10:49 | Warnen spam
Soo, alles neu Installiert aber das problem ist weiterhin vorhanden. Nun habe
ich es versucht das Service pack manuell zu Installieren, aber auch das
funktioniert nicht. Folgendes ist in der Problemübermittlung zu lesen:
[zitat]
Beschreibung:
Es wurde ein Fehlerbericht mit Informationen über die Updates generiert,
deren Installation fehlgeschlagen ist. 2007 Microsoft Office Suite Service
Pack 1 (SP1) konnte nicht installiert werden.

Problemsignatur:
Problemereignisname: instmsp
Problemsignatur 01: {91120000-0030-0000-0000-0000000ff1ce}
Problemsignatur 02: 12.0.4518.1014
Problemsignatur 03: opatchinstall.applypatch
Problemsignatur 04: 1601
Problemsignatur 05: {bee75e01-dd3f-4d5f-b96c-609e6538d419}
Problemsignatur 06: x
Problemsignatur 07: 4.5.6001.22162
Betriebsystemversion: 6.0.6001.2.1.0.768.3
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
LCID: 1031

Lesen Sie unsere Datenschutzrichtlinie:
http://go.microsoft.com/fwlink/?lin...cid=0x0407
[zitat ende]

Was nun??????? Da habe ich endlich eine makl eine microsoft office version,
dass auch noch legal und es funktionieren die updates nicht. Ich glaube fast,
dass ich wieder auf open Office zurück muss... :(

Ähnliche fragen