Service Pack 2 installiert -> Kein Bild mehr, wenn XP lädt

25/09/2007 - 00:30 von Christian | Report spam
Hallo,

ich hoffe, mir kann jemand helfen bzw. falls das Problem bekannt ist, zu
einer Anleitung verweisen.

Ich habe mir kürzlich einen Samsung Syncmaster 226bw gekauft. Beim Starten
von XP SP2 verliert der Monitor aber das Signal, sobald der Desktop bzw. das
Willkommensbild geladen wird. Die Fehlermeldung wird vom Monitor selbst
angezeigt ("Display Mode not supported" o.à.), worauf der Computer neustartet
und in dem F8 Menu landet. Im VGA bzw. abgesicherten Modus krieg ich ein
Bild, dort kann ich aber an dem Treiber für meine ATI Saphhire Karte (RADEON
X1600 PRO) offenbar keine Einstellungen vornehmen.

Ich hab daraufhin die aktuellen Treiber neu installiert, aber keine
Verbesserung erhalten.
Nach einer kompletten Neuinstallation von XP wurde der Desktop angezeigt,
auch nach Installation von Graphikkartentreiber und Monitortreiber war alles
bestens. Nach Installation vom Service Pack 2 war das Problem wieder da. Nach
der Deinstallation vom SP2 war es wieder weg.

Jetzt will ich aber ein Programm installieren, das SP2 benötigt, und
bràuchte deshalb doch eine Lösung :/
Hab gelesen, dass SP2 an den Graphiktreibern rumspielt. Macht auf mich den
Eindruck als würde XP irgendwie die Bildwiederholrate àndern?
Wenn es daran liegt, wie kann ich das verhindern? Oder wie kann ich das
Problem sonst beheben?
 

Lesen sie die antworten

#1 Ralf Breuer
25/09/2007 - 08:23 | Warnen spam
Christian schrieb:

Hallo Christian,

Hab gelesen, dass SP2 an den Graphiktreibern rumspielt. Macht auf
mich den Eindruck als würde XP irgendwie die Bildwiederholrate àndern?



Systemsteuerung, System, Erweitert, Umgebungsvariablen, Systemvariablen,
Neu,
Name: devmgr_show_nonpresent_devices Wert: 1
Systemsteuerung beenden und neu aufrufen.
Im Geràtemanager über Ansicht, ausgeblendete Geràte anzeigen.
Alle grauen/blassen Monitore löschen.

Dann den "Treiber" des Monitors installieren.
http://support.samsung.de/modelsele...p;language
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen