Setup-Projekt .Net 2.0 für W2K verlangt .Net 3.5?

24/10/2008 - 11:16 von kleinkarierter13 | Report spam
Ich möchte ein Windows-Installer Setup-Projekt erstellen, dass eine .Net
2.0-Applikation installiert. Unter WinXP funktioniert es tadellos aber unter
W2K (SP4) wird das Framework 3.5 verlangt (ich habe es im Setup-Projekt extra
ausgeschlossen) und selbst wenn man das installieren möchte, gibt es dabei
eine Fehlermeldung.
Welche Einstellungen muss man treffen, damit ein Setup auch unter W2K làuft?
Danke!
 

Lesen sie die antworten

#1 Thomas Scheidegger
24/10/2008 - 12:20 | Warnen spam
Ich möchte ein Windows-Installer Setup-Projekt



mit VS2008? + SP1?
(oder gar VS2005?)

2.0-Applikation installiert
unter W2K (SP4) ..gibt es dabei eine Fehlermeldung.



mit VS2008SP1 scheint W2K als Ziel-OS (momentan) 'schwierig'...



Thomas Scheidegger - 'NETMaster'
http://dnetmaster.net/

Ähnliche fragen