Setup-Projekt

23/04/2008 - 15:30 von Uwe Domschke | Report spam
Ich habe mit VS 2008 ein Setup-Projekt erstellt. Starte ich dann die
Installation auf dem Zielcomputer, bekomme ich eine Meldung, dass er das
Framework 3.5 istallieren möchte. Ich habe aber beim Setup-Projekt extra den
Haken bei 3.5 rausgenommen und beim 2.0 gesetzt, da die Anwendung auch nur
das 2.0 benötigt.

Was muss man noch einstellen, damit das .NET FW 3.5 bei der Installation
nicht verlangt wird, denn das ist doch etwas nervig?

Uwe
 

Lesen sie die antworten

#1 Thomas Griepentrog
23/04/2008 - 16:01 | Warnen spam
Hallo Uwe,

hast du bei den "Gefundene Abhàngigkeiten" mal doppelt auf Microsoft .NET
Framework geklickt? Dort kann man die Eigenschaften aufrufen und sagen,
welche Verison des Frameworks er nutzen soll. Habe bei mir dann aus Version
3.5.21022 die Version 2.0.50727 gemacht.

Dann wollte er bei der Installation auch nicht mehr das Framework 3.5
installieren.

Grüße

Thomas

Ähnliche fragen