Setup

08/05/2008 - 09:47 von Peter Huber | Report spam
Hallo NG

Ich habe mit VS2008 ein Projekt gegen das Framework 2.0 entwickelt. Nun
erstelle ich das dazugehörige Setup-Projekt und will es auf dem Zielrechner
isntallieren. Seltsamerweise verlangt der Installer nun das Framework 3.5,
was ich eigentlich nicht installieren möchte.

Wie kann ich hier eingreifen? Danke für einen Tipp.

Gruss Peter
 

Lesen sie die antworten

#1 Oliver Hoebel
08/05/2008 - 12:11 | Warnen spam
Peter Huber schrieb:
Hallo NG

Ich habe mit VS2008 ein Projekt gegen das Framework 2.0 entwickelt. Nun
erstelle ich das dazugehörige Setup-Projekt und will es auf dem Zielrechner
isntallieren. Seltsamerweise verlangt der Installer nun das Framework 3.5,
was ich eigentlich nicht installieren möchte.

Wie kann ich hier eingreifen? Danke für einen Tipp.

Gruss Peter






Hi,

Du musst nachtràglich in den Projekteigenschaften des Setup-Projektes
bei den "Prerequisites" (also der Button "Erforderliche Komponenten") den
Haken beim Framework 3.5 rausnehmen und dafür bei 2.0 rein tun.

HTH,

Olli.

Ähnliche fragen