sfc laeuft nicht wegen RPC-Server

08/10/2008 - 22:31 von Ute Meisen | Report spam
Hallo NG,

bei mir endet der Aufruf von 'sfc /scannow' immer mit zwei
Fehlermeldungen:

1. Benutzer kann nicht angemeldet werden / Dienst nicht bekannt
- wenn ich das Programm aus einer "normalen" Windowssitzung heraus
aufrufe.

2. RPC-Server nicht verfügbar
- wenn ich das Programm im abgesicherten Modus mit
Eingabeaufforderung zu starten versuche.

Bei den Diensten habe ich nachgesehen - sowohl RPC, als auch RPC-Locator
laufen - irgendwo hab ich gelesen, der Krypthographiedienst sei auch
nötig; der ist auch auf "automatisch" gestellt und wird als "gestartet"
angezeigt.

Weiss einer voran es noch liegen könnte?

Gruss Ute
 

Lesen sie die antworten

#1 Hermann
08/10/2008 - 22:47 | Warnen spam
Ute Meisen wrote:
1. Benutzer kann nicht angemeldet werden / Dienst nicht bekannt
- wenn ich das Programm aus einer "normalen" Windowssitzung heraus
aufrufe.



Stehen Fehlermeldungen in der Ereignisanzeige?
Start/Ausführen: eventvwr.msc

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
deaktivieren --> Neustart. Geht es jetzt?

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart

http://support.microsoft.com/kb/310560/de
http://support.microsoft.com/kb/843474/de

2. RPC-Server nicht verfügbar
- wenn ich das Programm im abgesicherten Modus mit
Eingabeaufforderung zu starten versuche.



Ja. In dem Modus geht es nicht.

Gruß

Hermann

Ähnliche fragen