shutdown -s -m \\pcname, Zugriff verweigert(5)

28/10/2007 - 20:50 von Holger Riess | Report spam
Hallo,

dieser Befehl wird an der Konsole eines Vista Ultimate
eingegeben, bisher war das Zielsystem ein XP-Prof. Jetzt ist dies
aber ein Vista Home Premium-System.
Die Ursache ist wohl die Firewall, bleibt nur die Frage, was muss
ich tun?

Vielen Dank.
Holger
 

Lesen sie die antworten

#1 G. Born
30/10/2007 - 12:49 | Warnen spam
Ups, falsche Schaltflàche gedrückt, daher hier nochmals eingestellt.

Subject: shutdown -s -m \\pcname, Zugriff verweigert(5)


...
dieser Befehl wird an der Konsole eines Vista Ultimate eingegeben, bisher
war das Zielsystem ein XP-Prof. Jetzt ist dies aber ein Vista Home
Premium-System.
Die Ursache ist wohl die Firewall, bleibt nur die Frage, was muss ich tun?



ich bin mir da nicht so sicher, dass es wirklich an der Firewall liegt - die
kannst Du ja deaktivieren - Du bekommst den Befehl aber trotzdem nicht zur
Ausführung. Dürfte mit den Remote-Berechtigungen zu tun haben (siehe hier
http://www.administrator.de/shutdow..._HELP.html).
Allerdings scheint die Richtlinie auch nicht zu helfen, da ich mal an einem
Vista Ultimate die Gruppenrichtlinie gesetzt und auch in "Zuweisen von
Benutzerrechten" die Richtlinie "Herunterfahren des Systems" auf das
betreffende Benutzerkonto bzw. INTERAKTIV erweitert habe (siehe hier
http://blogs.msdn.com/aaron_margosi...18214.aspx).

Auch Psshutdown von Sysinternals, bei dem ein Benutzerkonto angegeben werden
kann, zeigte da keinen Erfolg.

Was bei mir dann (bei Ultimate getestet) geklappt hat:

Eingabeaufforderung mit Administratorberechtigung öffnen.

Folgenden Befehl eingeben:
net use \\Ibiza\ipc$ /user:<userrname> Kennwort

Sobald der Zugriff auf die Freigabe erteilt wurde, konnte ich mit

shutdown -s -m \\Ibiza

meine Maschine runterfahren (der Hinweis zum Herunterfahren erschien auf der
Remote-Maschine und Ultimate wurde heruntergefahren). Interessant war, dass
ich als Benutzerkonto ein "Standardkonto" angeben konnte. Die obigen
Richtlinien waren aktiv, aber es gab kein INTERAKTIV-Konto mehr. Allerdings
waren "Benutzer" zum Remote-Herunterfahren zugelassen. Hab jetzt keinen Nerv
mehr, die Richtlinien "granular" zu àndern und zu testen, wann genau der
Zugriff zugelassen wird. Kannst da ja ggf. etwas forschen.

PS: Ich hatte es gestern abend mit einer Home Premium-Maschine erfolglos
probiert. Ich tippe mal darauf, dass es an der fehlenden Möglichkeit zur
Verwendung von Systemrichtlinien liegt. Hàndische Registry-Eintràge waren da
nicht so erfolgreich. Hab jetzt auch keine Zeit mehr, da weiter zu forschen
(zumal Home Premium ja Remote-Einschrànkungen aufweist).

Vielleicht hilft es Dir weiter. Wenn Du da noch Honig draus saugen kannst,
wàre ich an einem Feedback interessiert.

Gruß

G. Born

Ähnliche fragen