Sicherheitseinstellungen der Temporary Internet Files gehen verloren

18/03/2008 - 09:28 von arno | Report spam
Hallo,

Win2k3 Terminal Server, IE6

auf unserem Terminal Server gehen öfters die Sicherheitseinstellungen und
der Besitzer der Userverzeichnisse "Temporary Internet Files" verloren.
Dh. die Liste bei den Sicherheitseinstellungen des Ordners ist komplett
leer. Das hat zur Folge, dass der User nicht mehr surfen kann.

Der Administrator kann die Sicherheitseinstellungen auch nicht mehr
setzen! Derz. bekommt der User vorübergehend Domain-Admin-Rechte, öffnet
damit den IE, dadurch werden die Sicherheitseinstellungen wieder richtig
gesetzt, dann werden die Admin-Rechte wieder entzogen und es làuft
wieder - bis zum nàchsten Mal.

Kennt jemand eine Ursache bzw. Lösung für dieses Problem?

Unser Admin findet in der MS-KB dazu nichts. Mir fàllt nur ein, einmal
alle Verzeichnisse "Temporary Internet Files" zu löschen, damit diese
einmal neu angelegt werden.

Viele Grüsse
arno
 

Lesen sie die antworten

#1 Martin Mewes
18/03/2008 - 19:11 | Warnen spam
Hallo Arno,

dann sollte Dein Admin mal einen Case bei MS aufmachen ;-)

arno schrieb:

Der Administrator kann die Sicherheitseinstellungen auch nicht mehr
setzen! Derz. bekommt der User vorübergehend Domain-Admin-Rechte, öffnet
damit den IE, dadurch werden die Sicherheitseinstellungen wieder richtig
gesetzt, dann werden die Admin-Rechte wieder entzogen und es làuft
wieder - bis zum nàchsten Mal.



Der Admin kann sicherlich den Besitz der Dateien an sich nehmen.
Er darf zwar per se nicht überall ran, aber er hat die Berechtigung
sich den Zugang (also den Besitz in diesem Falle) zu verschaffen.
Dann kann er auch entsprechend die Berechtigungen setzen.

Kennt jemand eine Ursache bzw. Lösung für dieses Problem?



Ursachen kann das viele haben.
Wo werden die Profile nach dem Abmelden gespeichert?
Wenn das Szenario provoziert werden kann, dann könnte man mit Filemon
zB (www.sysinternals.com) das verfolgen. Sprich den Prozess evtl.
enttarnen, der dafür verantwortlich ist.

Unser Admin findet in der MS-KB dazu nichts. Mir fàllt nur ein, einmal
alle Verzeichnisse "Temporary Internet Files" zu löschen, damit diese
einmal neu angelegt werden.



Grundsàtzliches:
Error Message When You Try to Use Internet Explorer: No Connection to
the Internet Is Currently Available
http://support.microsoft.com/?scid=...3346&x&y=9

Er soll mal folgendes installieren.

User Profile Hive Cleanup Service
http://www.microsoft.com/downloads/...x?FamilyId286E6D-8912-4E18-B570-42470E2F3582&displaylang=en

kind regards / bis dahin

Martin Mewes

######################################################################
this article or eMail has been served with thunderbird
http://www.mozilla.com/thunderbird
######################################################################

Ähnliche fragen