Sicherheitsrichtlinie für .NET

17/02/2008 - 15:27 von Erich Scholz | Report spam
Hi Leute,

meine Systemsteuerung > Software sagt, daß ich .NET Framework 1.1,
2.0, 3.0, 3.5 installiert habe.

Gehe ich aber in die Management-Konsole (MMC), um eine
Sicherheitsrichtlinie zu erstellen, wird mir dort nur eine .NET 1.1
Configuration angeboten.

Auch unter Systemsteuerung > Verwaltung gibts nur die 1.1
Konfiguration.

Warum, weshalb und was mache ich falsch?

Grüße
Erich
 

Lesen sie die antworten

#1 Herfried K. Wagner [MVP]
17/02/2008 - 15:39 | Warnen spam
Hallo Erich!

"Erich Scholz" schrieb:
meine Systemsteuerung > Software sagt, daß ich .NET Framework 1.1,
2.0, 3.0, 3.5 installiert habe.

Gehe ich aber in die Management-Konsole (MMC), um eine
Sicherheitsrichtlinie zu erstellen, wird mir dort nur eine .NET 1.1
Configuration angeboten.

Auch unter Systemsteuerung > Verwaltung gibts nur die 1.1
Konfiguration.



Ich sehe sie auch für .NET 2.0. Wenn ich mich recht erinnere, ist sie nur
sichtbar, wenn das .NET Framework SDK für die entsprechende .NET-Version
installiert wurde (Ausnahme .NET 1.*). Stattdessen kannst Du die
Konfiguration über das Befehlszeilenwerkzeug "caspol.exe" vornehmen.

M S Herfried K. Wagner
M V P <URL:http://dotnet.mvps.org/>
V B <URL:http://dotnet.mvps.org/dotnet/faqs/>

Ähnliche fragen