Sicherheitsupdate Windows XP (KB944338) Installationsfehler 0x8007

09/04/2008 - 12:25 von Michael Schwelm | Report spam
Hallo,

ich bekomme bei meinem aktuellen Windows-Update
Sicherheitsupdate für Windows XP (KB944338)
die Fehlermeldung:

Installationsfehler :
Fehlercode: 0x8007F0F4
Versuchen Sie, das Update nochmals zu installieren, oder rufen Sie Hilfe von
einer der folgenden Ressourcen ab.

Das Notebook ist an das Stromnetz angeschlossen. Windows XP SP2 auf
aktuellem Stand. Internetverbindung problemlos. (Artikel-ID : 883824)

Versuche ich das Sicherheitsupdate für Windows XP (KB944338) manuell zu
installieren (von der KB Seite WindowsXP-KB944338-x86-DEU.exe) bekomme ich
die Fehlermeldung:
KB944338 Setup-Fehler:
Die installierte Internet Explorer-Version stimmt nicht mit dem Update
überien, das installiert werden soll.

Der Internet-Explorer ist:
Version: 7.0.5730.11
Verschlüsselungsstàrke: 128-Bit
Produkt ID: 84876-600-00437777-95428
Updateversionen:0

Kann mir hier jemand weiterhelfen?

Schönen Dank.

Michael
 

Lesen sie die antworten

#1 Hermann
09/04/2008 - 12:44 | Warnen spam
Michael Schwelm wrote:
Die installierte Internet Explorer-Version stimmt nicht mit dem Update
überien, das installiert werden soll.

Der Internet-Explorer ist:
Version: 7.0.5730.11



Wurde mir beim IE 7 nicht angeboten.

http://patch-info.de/artikel/2008/04/08/448

Gruß

Hermann

Ähnliche fragen