"Sie nutzen einen veralteten Browser....."

10/09/2014 - 19:20 von Otto Koehn | Report spam
Hallo,
seit gefühlt Wochen nervt diese Meldung der internen Konkurrenz bei
jedem Start von SM. Wird hier von Mozilla der Exitus des
Seamonkey-Projektes bertrieben? Wann wird SM wieder aktuell sein?
Gruß
Otto Koehn
 

Lesen sie die antworten

#1 Detlef Meißner
10/09/2014 - 19:24 | Warnen spam
Am 10.09.2014 um 19:20 schrieb Otto Koehn:
Hallo,
seit gefühlt Wochen nervt diese Meldung der internen Konkurrenz bei
jedem Start von SM. Wird hier von Mozilla der Exitus des
Seamonkey-Projektes bertrieben? Wann wird SM wieder aktuell sein?



Die aktuelle SM-Version ist 2.29.

Detlef

Ähnliche fragen