Siemens Nixdorf PCD-4H - Startproblem

26/10/2011 - 12:51 von Hubert Holler | Report spam
Ich habe hier einen alten Siemens Nixdorf PCD-4H PC, wenn ich ihn
einschalte werde ich aufgefordert F1 zu drücken. Danach kommt eine
Meldung dass er eine Startdisk benötigt.
Früher wurde aber immer automatisch von der Festplatte gestartet.

Der PC war zu letzt einige Monate vom Stromnetz abgesteckt.

Somit habe ich mal die eingebaute Batterie ER3 (1/2AA) 3,6V getestet.
Die ist soweit ich feststellen konnte anscheinend leer.

Auch habe ich die Festplatte bei einem anderen PC angeschlossen. Diese
funktioniert einwandfrei.

Dann habe ich das CMOS aufgerufen.
Dort finde ich folgende Eintràge:

00:00:00
1.1.1980 (befindet sich in großer gesperrter Schrift im Hintergrund -
schwer lesbar)

None
None

None
None
640K

19456K
High

ADU/EGA (oder so àhlich) (befindet sich in großer gesperrter Schrift im
Hintergrund - schwer lesbar)

Jetzt wollte ich fragen ob ich da noch etwas machen kann, bzw. wie ich
den Rechner wieder zum Laufen bringen kann. Macht es evtl. noch Sinn da
eine neue Batterie zu verwenden, oder ist das CMOS (BIOS) bereits verloren.

Vielen Dank für jeden Hinweis und Antwort.
 

Lesen sie die antworten

#1 Toni Grass
26/10/2011 - 13:14 | Warnen spam
Hubert Holler wrote:

[...]
Jetzt wollte ich fragen ob ich da noch etwas machen kann, bzw. wie ich
den Rechner wieder zum Laufen bringen kann. Macht es evtl. noch Sinn da
eine neue Batterie zu verwenden, oder ist das CMOS (BIOS) bereits verloren.



Nur ohne Batterie ist der Inhalt vom CMOS verloren. Das BIOS residiert
in einem nicht flüchtigen Speicher und nützt nur die Daten, die im CMOS
angespeichert sind (sind wenige Byte, AFAIR)

Toni
Wie soll ich wissen was ich denke, bevor ich höre was ich sage?

Ähnliche fragen