Silbentrennung will nicht

21/11/2011 - 20:26 von Volker Gringmuth | Report spam
Seit ich nach Hardwarewechsel Kubuntu + LibreOffice neu installiert habe,
führt LO keine Silbentrennung mehr durch. Die Funktion làßt sich zwar wie
üblich einschalten, bewirkt aber keine Silbentrennung im Text.

* Kubuntu 11.10, Libreoffice 3.4.4.
* hyphen-de ist installiert und unter Optionen-Linguistik auch für die
Silbentrennung aktiviert.
* Sprache ist in allen Fàllen Deutsch (Deutschland), hier gibt es also auch
keine Konflikte.
* Trennung ist unter "Textfluß" des entsprechenden Absatzformates natürlich
auch eingeschaltet.

Ich hab keine Idee mehr. Fehlt mir noch ein Paket?


vG
 

Lesen sie die antworten

#1 Volker Kohaupt
21/11/2011 - 21:00 | Warnen spam
Volker Gringmuth schrieb:

Seit ich nach Hardwarewechsel Kubuntu + LibreOffice neu installiert habe,
führt LO keine Silbentrennung mehr durch. Die Funktion làßt sich zwar wie
üblich einschalten, bewirkt aber keine Silbentrennung im Text.

* Kubuntu 11.10, Libreoffice 3.4.4.
* hyphen-de ist installiert und unter Optionen-Linguistik auch für die
Silbentrennung aktiviert.
* Sprache ist in allen Fàllen Deutsch (Deutschland), hier gibt es also auch
keine Konflikte.
* Trennung ist unter "Textfluß" des entsprechenden Absatzformates natürlich
auch eingeschaltet.

Ich hab keine Idee mehr. Fehlt mir noch ein Paket?



Hier Libreoffice 3.4.3 von http://de.libreoffice.org/

Am besten du probierst es mal mit einem neuen Profil. Ein
Kontexttaste-->Absatzvorlagebearbeiten-->
Textfuß-->automatisch-->Anwenden sollte sofort sichtbare Ergebnisse liefern.

Wenn nicht fehlt evtl. ein Paket oder die 3.4.4 ist defekt.

Viele grüße von Volker und dem Pinguin
http://linuxecke.volkoh.de/

Ähnliche fragen