Sinnvolle Inbetriebnahme Hifi-Receiver

30/11/2007 - 10:40 von Martin J | Report spam
Hallo Gemeinde,

nachdem ich mir kürzlich einen àusserlich recht hübschen Yamaha CR-1020
in der Bucht geangelt habe, ging es in den letzten Wochen nach einer
ausserlichen Aufarbeitung mehr um die inneren Werte.

Dazu hat speziell dieses Geràt die eine oder andere Eigenheit, die eine
Auffrischung dringend erforderlich machen. Insbesondere wurden in
der Stabilisierungschaltung für den Tuner und die Vorstufen eigenartige
"Fusistoren" eingebaut, die nach etlichen Jahren zu allerlei Instabilitàten
neigen, was sich im Ausfall der damit stabilisierten Spannungen und
damit Komplettausfall àussert. Zwar steht seit 1981 im Servicemanual,
daß die Teile raus müssen, bei meinem waren sie aber noch drin.

Bei der Gelegenheit habe ich rund 40 Euronen in einen Satz (>110 Stk...)
fabrikneuer Rubycon-Elkos mit 105 Grad Temperaturbelastbarkeit investiert
und bin seit Wochen abends am zerlegen (grrrrr... verbaute Kiste) und löten.

Die Frage: wie nehme ich sowas am geschicktesten wieder in Betrieb? Alle
Kabel anlöten, Glühlampe in die 230V einschleifen und beherzt einschalten?
Netzteil zuerstmal im Leerlauf testen? Alles ausser den Endstufen anschliessen
und zuerst Versorgungsspannungen messen? Fragen über Fragen... das Teil hat
halt schon ein ziemlich fettes (teilweise Làngsregler-) Netzteil, da sollte man
etwas vorsichtig rangehen. Durchmessen auf offensichtliche Kurze macht man
natürlich sowieso...

Martin
 

Lesen sie die antworten

#1 Michael Rübig
30/11/2007 - 10:57 | Warnen spam
Martin J schrieb:

Die Frage: wie nehme ich sowas am geschicktesten wieder in Betrieb? Alle
Kabel anlöten, Glühlampe in die 230V einschleifen und beherzt einschalten?
Netzteil zuerstmal im Leerlauf testen? Alles ausser den Endstufen anschliessen
und zuerst Versorgungsspannungen messen? Fragen über Fragen... das Teil hat
halt schon ein ziemlich fettes (teilweise Làngsregler-) Netzteil, da sollte man
etwas vorsichtig rangehen. Durchmessen auf offensichtliche Kurze macht man
natürlich sowieso...



Ich bin da auch immer so übervorsichtig. Alle Komponenten einzeln mit
Labornetzteil testen. Vor allem sollte die Stromaufnahme in einem
vernünftigen Bereich liegen. Netzteile prüfe ich immer mit meinem
Regeltrenntrafo. Langsam hochdrehen, stimmt die
Ausgangsspannungspolaritàt, funktioniert der Gleichrichter? Dann weiter
hochdrehen und Stromaufnahme beachten.

Bei einem Schaltnetzteil sollte man das allerdings nicht unbedingt so
machen. Funktion des Gleichrichters kann man bei sehr niedrigen
Eingangsspannungen noch testen aber wegen des negativen
Eingangswiderstandes von Schaltnetzteilen sollte man langsames
Hochdrehen der Eingangsspannung maximal im Leerlauf testen.

Michael

Ähnliche fragen