Site to Site Probleme

04/12/2009 - 09:06 von H. de Vries | Report spam
Hallo NG,
seit làngerem quàlt mich ein kleines Problem in meiner Netzkonfiguration.
Vielleicht hat ja hier jemand eine Idee.

Das Netz hat zwei Standorte
Standort 1 hinter einem ISA 2006, hier làuft ein W2K8 DC und ein Exchange 2003
Standort 2 hinter einem Netgear DGFV338, hier làuft unter anderem ein
zusàtzlicher DC und einige Clients.

Site to Site VPN mit IPSec ist zwischen dem ISA und dem Netgear eingerichtet
und es funktioniert auch fast alles, die DCs syncronisieren sich, Clients
können auf den Exchange zugreifen ect.

Auf dem DC im Standort 1 làuft eine Zeritfizierungsstelle, will ich im
Standort 2 ein Zertifikat anfordern, findet der Client auch die CA und zeigt
mir die verfügbaren Zertifikate an nur die Anforderung scheitert dann mit der
Fehlermeldung "RPC Server nicht verfügbar"
Auch an anderer Stelle bemerke ich zum Teil Fehlermeldungen, so bringt der
DC im Standort2 regelmàssig DCOM 10009 Fehler die auf Kommunikationsprobleme
mit dem DC in Standort 1 hindeuten. Auch der DC bekommt kein Zertifikat auf
Grund des RPC-Fehlers.

Die Regel auf dem ISA làst den gesamten Verkehr zwischen den Standorten zu.

Kann das Problem mit den Latenzen zusammenhàngen? Die ADSL Leistung am
Standort 2 ist nicht die schnellste (128k upstream) Ein Ping benötigt meisten
um die 100ms. Verschiedene Einstellungen der MTU hatte ich schonmal getestet
ohne Verànderung.

Oder habe ich bzgl der RPC Kommunikation irgendetwas auf dem ISA Server über
sehen?


Grüsse
Holger de Vries
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
04/12/2009 - 09:49 | Warnen spam
Hallo,

das hört sich mir stark nach der strikten RPC-Einhaltung an.

Klick mal mit der rechten Maustaste auf die Regel die den Standortverkehr
zulàsst und wàhle den Punkt RPC-Konfiguration aus. Entferne den Haken für
"Strikte RPC-Einhaltung" und danach sollte es gehen.

Gruß

Christian


Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"H. de Vries" schrieb im Newsbeitrag
news:
Hallo NG,
seit làngerem quàlt mich ein kleines Problem in meiner Netzkonfiguration.
Vielleicht hat ja hier jemand eine Idee.

Das Netz hat zwei Standorte
Standort 1 hinter einem ISA 2006, hier làuft ein W2K8 DC und ein Exchange
2003
Standort 2 hinter einem Netgear DGFV338, hier làuft unter anderem ein
zusàtzlicher DC und einige Clients.

Site to Site VPN mit IPSec ist zwischen dem ISA und dem Netgear
eingerichtet
und es funktioniert auch fast alles, die DCs syncronisieren sich, Clients
können auf den Exchange zugreifen ect.

Auf dem DC im Standort 1 làuft eine Zeritfizierungsstelle, will ich im
Standort 2 ein Zertifikat anfordern, findet der Client auch die CA und
zeigt
mir die verfügbaren Zertifikate an nur die Anforderung scheitert dann mit
der
Fehlermeldung "RPC Server nicht verfügbar"
Auch an anderer Stelle bemerke ich zum Teil Fehlermeldungen, so bringt der
DC im Standort2 regelmàssig DCOM 10009 Fehler die auf
Kommunikationsprobleme
mit dem DC in Standort 1 hindeuten. Auch der DC bekommt kein Zertifikat
auf
Grund des RPC-Fehlers.

Die Regel auf dem ISA làst den gesamten Verkehr zwischen den Standorten
zu.

Kann das Problem mit den Latenzen zusammenhàngen? Die ADSL Leistung am
Standort 2 ist nicht die schnellste (128k upstream) Ein Ping benötigt
meisten
um die 100ms. Verschiedene Einstellungen der MTU hatte ich schonmal
getestet
ohne Verànderung.

Oder habe ich bzgl der RPC Kommunikation irgendetwas auf dem ISA Server
über
sehen?


Grüsse
Holger de Vries

Ähnliche fragen