SLES 10 Novell Customer Center

31/01/2008 - 12:23 von Stefan Sprungk | Report spam
Ich habe einen Server mit SLES10 neu aufgesetzt. Er soll als
Netzwerksever, Fileserver und Datenbankserver agieren. Es ist fast alles
fertig, nur das einspielen der aktuellen Patche fehlt.

Ich hatte nach der Grundinstallation über YAST das einspielen der Patche
sofort erledigen wollen, wobei ich die falsche Mitteilung bekam, das
keine aktuellen Patche vorliegen. Nun habe ich heraus gefunden, das man
das System beim Novell Customer Center anmelden muss. Diese habe ich
über YAST probiert.

Leider bekomme ich kontinuierlich die folgende Fehlermeldung.


Fehler:
Beim Verbindungsaufbau mit dem Server ist ein Fehler aufgetreten.

Details:
Got the same server response as the last time. Aborting.


Eigentlich sollte ein Registrierungsfenster erscheinen.

Das Netzwerk und die Proxyeinstellungen funktionieren. Ich komme mit
verschiedenen Diensten auch über die Proxys ins Internet. Ich habe auch
testweise den Verbindungsaufbau an den Proxys vorbei geleitet. Ich
bekomme immer dasselbe Resultat.

Hat jemand eine Idee?

MFG Stefan
 

Lesen sie die antworten

#1 Burkhard Ott
31/01/2008 - 12:34 | Warnen spam
Am Thu, 31 Jan 2008 12:23:44 +0100 schrieb Stefan Sprungk:

Leider bekomme ich kontinuierlich die folgende Fehlermeldung.


Fehler:
Beim Verbindungsaufbau mit dem Server ist ein Fehler aufgetreten.

Details:
Got the same server response as the last time. Aborting.


Eigentlich sollte ein Registrierungsfenster erscheinen.

Das Netzwerk und die Proxyeinstellungen funktionieren. Ich komme mit
verschiedenen Diensten auch über die Proxys ins Internet. Ich habe auch
testweise den Verbindungsaufbau an den Proxys vorbei geleitet. Ich
bekomme immer dasselbe Resultat.

Hat jemand eine Idee?

MFG Stefan



Kannst Du den (Novell) Server direkt erreichen (via telnet oder nc mal
testen).
Sieht aber eher aus als das bei Novell auf dem Server was nicht rund làuft.
Bist Du gezwungen SLES einzusetzen? Andernfalls nimm eine freie
Distibution, da gibt es solche Probleme nicht.

cheers

Ähnliche fragen